Wyze Cam V2 suddenly stopped connecting to Wifi


A couple of days ago my Wyze V2 stopped connecting. I’ve deleted the device and tried to reconnect to 2 different networks in my home with no success. I also tried a factory reset with still no luck. My other camera works fine on the same network. The device will scan a QR code, but then says it can’t connect to the network. Any advice, or is this camera scrap now?

Welcome back @Mike.Motorbike That seems to be happening more lately, Here is another thread for the same problem. One camera stopped working
In the end it became a dummy camera.

Try flashing the firmware.


If that doesn’t help then it might be.
If it’s still under warranty I’d contact Wyze and get a replacement.

1 Like

If/when you get the new firmware loaded and IF it still doesn’t work:

  • Make sure the camera isn’t connecting to your 5Ghz network (assuming) instead of the intended 2.5GHz. Hopefully they don’t have the same SSID.
  • Remove the SD card from camera.
  • Turn off mobile data on your phone.
  • You could also try connecting on an unrestricted network (like Starbucks).
1 Like