Wyze Cam v2 stopped working with Cam Plus

@WyzeGwendolyn … any update to this:

12/21/21 12:10 PM PT - We apologize and want you to know that we’re pausing Wyze Cam v2 version and Wyze Cam Pan version as we investigate an AI bug.”

My Wyze Cam v2 and Pan v2 used to be great giving me person notifications. Ever since the last firmware update (the one above) they have stopped doing that and stopped recording beyond 12 seconds. Is there a fix coming?

I do not have much of an update on this, I can say there are beta versions of the firmware for both of those cams currently being tested.


Oooh thanks I’ll try the beta on that v2.

@WyzeJasonJ The beta hasn’t fixed it for me.

Also I was wrong…it IS working on my Pan v2. I thought I had Cam Plus enabled on it but I didn’t, it was enabled on another Wyze Cam v2 (I have two Cam Plus subscriptions). Once I changed it to the Pan v2 it started working giving me person detection notifications again. But it’s still not working for the subscription attached to my other Wyze Cam v2 (running the latest beta)

The only other thing I could say to try is to remove Cam Plus from the v2 that is not giving you notifications, then power cycle the cam, after it fully boots back up add Cam Plus to it again and see if it works then

Ok thanks @WyzeJasonJ …by powercycle do you mean unplug/plug back in or is restarting it via the app ok? I tried this just restarting via the app and it didn’t fix it. Do I need the beta app installed as well? I’m running 2.27.34 (6). One more piece of info…if I disable Cam Plus on this camera and enable Cam Plus Light then person notifications work (I just can’t record more than 12 seconds).

Should not require the beta app, that is just odd that Cam Plus Lite will give you a person notification and Cam Plus will not. When I said powercycle I did mean to unplug and plug back in. If after that it still won’t do it can you submit a log and post the log number here.

Log ID: 442096

A new v2 beta firmware released today, update to that new beta and if it does not resolve send a new log and post your issue in the thread I linked below with the new log number

I’m having an issue with my wyze cam V2. I apparently disconnected it from my app right before the firmware update. Now I can’t connect it. It times out on the last step of the connection. I can download new firmware because it not an available device.

I did that on the firmware thread but no reply there. Cam Plus still doesn’t work for me no matter which of my v2 cams I enable it on. It work with Cam Plus Lite on them.