Wyze Cam Plus not working

Did the 2 week Cam Plus trial. Worked great so I decided to subscribe at the end of my trial. Now my camera doesn’t detect anything. Any ideas? It is CAM V2 and I am currently beta.


Did you apply the CamPlus license to the camera after you subscribed?

I did. Still no alerts. I have the legacy person detection on another camera and that still works but the camera with cam plus nothing.

Did you set the AI alerts for the camera?

Yup. Set the AI alerts and still nothing.

Can you post screen captures of the settings screens?

Turned on all notifications including vehicles, pets, ai, and packages. I live on a busy street so I’m sure vehicles are driving by but still nothing.

This may sound like a dumb question. When you say no alerts, do mean that no events are being created or you are not getting notifications to you phone of alerts? In other words, if you go to the events tab in the app, are there events there?
If there are events on the Events tab, but your phone is not being alerted, check to make sure that you have not silenced alert notifications on your phone.

1 Like

I have the same issue and there are no recorded events for my outdoor cam, though my Wyze Cam v2 is working just fine. I have two Cam Plus licenses that are correctly applied to the cameras.

Update: the camera is recording events for pets but not for people or vehicles.

No events and no alerts. I have 1 camera with legacy person detection and one with cam plus. The one with cam plus is not picking up any events or alerts

I believe you will only get the alerts if you get events. Have you checked to make sure Detects Motion is on in the Event Recording Menu location?

Detects Motion is definitely turned on and was working until September 19 without any changes to the settings, though there was a firmware update around that time.

Just noticed my cam v2 isn’t recording any events since Monday 8/27 at 6:24am… removed and updated app, firmware is up to date, and all Cam Plus detection settings are turned on as well as regular motion.

@du3ane @confused_user

Wyze is aware of the issue with notifications from the V2 Cameras from the last beta FW update. They are currently working on a fix for it.

However, Wyze did just release a beta Firmware update which indicated it correct the no events when using CamPlus. Might be worth a try. I installed it without issues.

Where can this Beta Firmware update be found? My firmware is

Side note, Person detection hasn’t worked for me since Tuesday 8/21 at 7:25pm.

you have to join the Beta Testing Group by going here: Become a Beta Tester – Wyze

Then download the Beta App to your phone. After the beta app is installed, start it, then go to Account Settings (bottom Right), About, Beta Program - This is where you select which devices you want to select Beta Firmware for. Click Edit at the top Right, the select which devices you want beta firmware forl, I selected all. Then click on save and go to Firmware Updates and see if it is there.

Note: This is Beta, expect problems. I have issues at times, but have been able to work through it.

1 Like

Joined the Beta Testing and applied it to the camera, but there is no firmware update… states firmware is up to date.

This has now turned into a literal cluster ****… Google Play recommended removing and redownloading the app and now I can’t redownload it from the app store. Instead of having a download option, it says “Removing your account from the beta test program. You may want to uninstall the beta test version and install the public version.” There is no app on my phone now…

Edit: apparently I needed to scroll down farther on the app page.

What did you experience. Be curious as I have never had an issue of Joining the Beta and Leaving beta. Android, you have to Join to get and then leave to roll back to production. iOS, you can join via the Test Flight app, as explained, and if you want to go back to the Production version, simply uninstall the Beta app, go to the app store and install the production app. Test FLight is what provides the Beta App.

However, the FW updates are not immediate. It needs to see you are part of the Beta and then it will provide the updates soon after, but only for the ones you selected.

Here is what I have selected:

The v2 fix, is still being worked on by Wyze. I have been working with them on testing some firmware updates as I am experiencing the lack of notifications. If you roll back the v2 camera firmware to:


You should still receive notifications. I tested with .1067 without issues.

The WCO is what the update was for to correct the CamPlus and no events/Notification Issues. You can see the WCO update here:

1 Like

I was able to reinstall the app, but guess I’ll have to wait for the firmware update… Still no recorded events so far.

I had uninstalled the app via my phones home screen, not through Google Play. Now looking at the app on GP, there is no option to uninstall the beta version. My issue must’ve been because I removed the app from my home screen without removing myself from the beta first. I was able to reinstall it after scrolling down on the app page on GP. There was an option lower on the app page that allowed me to reinstall it. Can’t remember what exactly it stated.

1 Like

Since you are talking about the v2 Camera - I believe, have you tried to roll back the FW to .1068 or .1067? If you do, you will get notifications and events.