Wyze Cam v2 Stopped Recording to Cloud (UPDATED)

Everything was working with this camera and then I noticed, looking back at recorded cloud events info, that added stop recording them to the cloud. I’ve had it since December 2019.

JUST ADDED INFO: Adding updated comment here:
Read through the entire thread. I just remembered 1 detail. I enabled time-lapse recording on this camera, which worked great, but may have been the reason that affected the motion camera sending events up to the cloud

I have multiple cameras and the other ones are working fine to capture motion events and save them to the SD card (continuous recording) and the cloud upon motion detect events.
I’m very familiar with all the settings and I’ve tried turning everything off and on, rebooting, recycle the power, unplug and plug back in, multiple times as well as reset to factory defaults and set up 2 times.

After the first multiple settings, toggling on and off, saving and rebooting, then setting them up again. I got it to record for a short period of time to the cloud for a few hours and then it stopped again.

During the 2nd time re-adding the camera after deleting it, I was prompted to use the trial of the CamPlus pay for service, which I decided to try only because I wanted to see if it would fix the problem and it seems to be recording cloud events now.

I have not flashed the firmware yet and I have no reservations about taking this next step, but I wanted to ask first.

The only thing unique about this particular device is that it’s the only black wyze cam v.2 that I own (which should make absolutely no difference).

@Stay_on_Station Welcome to the Wyze community!
Try turning off Cam Plus and see if it helps resolve the cloud recordings.

I ran into the same problem “events not recording to the cloud”. I didn’t have the problem until I activated the New Cam Plus. It would work for a very short time and would stop.

I turned off Cam Plus and all my event clips started showing up in the cloud again. I reported this issue and sent logs to the devs but I see it hasn’t been fixed yet. I’m not sure how many users are experiencing this problem.

Same with me after the recent update. Recordings are spotty at best. Two cameras were working perfectly before the firmware update. Now neither one senses motion triggered by a person walking through the frame (doesn’t show as person OR motion…just no recording at all). Yet the recording will be triggered by a change in lighting (sunrise, door opening off frame.). It’s bizarre. Not behaving at all as it did previously, which had been incredibly reliable.

1 Like

how do U tyrn off CAM Plus?
I touch, click it … no response. I did not update firmware, perhaps only for those who update firmware?

Under Wyze services > Cam Plus > Edit, I unchecked the camera connected to Cam Plus. Then it went back to standard 12 sec event clips.

No such CAm plus under service

That’s strange. Are you using App V2.12.30?

Latest play Store

Are U on Beta test?

Not at the moment. I switched back to the production app because the Beta was too unstable.

I usually run Beta on Android and production on my iPad.


Great suggestion on trying to turn off CamPlus. I had to dig around to find it under the general application settings on Android.

It’s not intuitive with the menu options, but you deselect the camera and then you use the ACTIVATE option to save your deselected camera settings.
I went in a couple times and saw that it wasn’t saving the removal of the check box when just unchecking it and backing out.

So far it’s been recording motion regularly.
I had an update prompt today and pushed it out to all the cameras.

I’m not sure if this effectively voided my test or they rolled out a fix for this. Regardless, I’m going to watch it for a while to make sure it stays consistently sending clips to the cloud.

Thanks all,

  • SoS
1 Like

It’s been working consistently now.

Either enabling/disabling CamPlus fixed it or they fixed it.


  • SoS
1 Like