Wyze Cam V2 setup fails

I have a new Wyze Cam V2 that gets to the scan QR code step. Every time (I’ve tried about a dozen times) it scans the QR code and then it says it has timed out. I’ve never had this problem with my other Wyze cameras (even setup another after this without a problem). Is there anything I can do? Wyze support had me run the RouteThis app but they haven’t responded for over a week (I’ve sent a couple emails asking for an update).

Hi @crazyinmn2000 and welcome to the Community forum! :slightly_smiling_face:
I had a similar problem with another cam. While the camera is off, stick a uSD card (32Gb or less w/FAT32 format) in the slot and try the setup again.

The phone should be about 5" from the cam. Make sure there are no ambient LED lights on in the room or reflections off the phone’s screen.

After failing you can Create a LOG file from the app. Pull the uSD card and should be able to see what the camera was viewing. Attach the LOG file number to your Support Ticket along with the video recorded from the attempt to read it.

1 Like

Welcome to the WYZE forums.

If a QR code shows up in the app this means that you’ve entered the network credentials. It sounds like the camera is properly scanning the QR code, but times out when connecting to your wifi network. I’m guessing the application then times out shortly after the camera does. In my mind this indicates some sort of issue connecting to your WiFi network. Thus I am going to focus my reply on your wireless network.

  1. On your WiFi router or access point, do you by chance have MAC filtering enabled? If so, you’ll need to add the MAC address of your new camera in order for it to connect.

  2. Is it safe to assume you are trying to connect to a 2.4GHz network and not a 5GHz network? Please keep in mind that WYZE IoT devices only use the 2.4GHz spectrum.

  3. How many devices are currently on your WiFi network? Is it possible that your DHCP scope has run out of IP addresses and therefore is unable to allocate an IP address to your new camera?

  4. Are you 100% certain that you’re entering your WiFi passphrase correctly? Keep in mind they are case sensitive. Also, WYZE cams will not connect if the last character in your WiFi passphrase is a space.

Just a few things to try or keep in mind during your troubleshooting process. If you reply with additional details I may think of more…

Best of luck,

1 Like

So I had the same time out issue and I figured out that my wifi wasn’t connected. I thought it was but I had a power outage and when I went to look at my modem, it was offline. Once I unplugged and plugged in my modem, it worked.

Good morning:

Just following up to see if you were able to get your v2 cam up and running. I hope all is well and have a great day!


No - I haven’t gotten it to setup. I made sure I was on my 2.4 wifi and there are still IP addresses available. I’ve tried various places - including right next to the router.

I agree with @Known1 here are a couple more suggestions:

Your Android phone needs to be on the same 2.4GHz network as the camera and
the mobile data needs to be OFF for the setup.

Hmm, that’s an interesting suggestion. I can’t say that I’ve had to do that for any of my cam setups, but it’s worth a shot.