Wyze Cam V2 Detection Settings keep changing back to default

I have multiple Wyze Cam V2’s setup. All of them work great except for one issue with one camera that just started in the last month or so (camera is about a year old - all firmware updates have been applied). I change the detection settings (both sound and motion) to 25. The settings usually remain for about a day but then revert back to 50 for each. Anyone else experienced this? I have power cycled the camera.

1 Like

Do you have any other rules in place for the camera?

You could check to see if the App is up to date even though you’re sure the firmware is.
Also, you could factory reset the camera then reconnect with the same motion detection settings to see if this helps.

If this doesn’t work your issue I’d recommend reaching out to Wyze Support :slight_smile:

In the Wyze app when viewing the live feed make sure the cam affected has a good stable connection rate…if not this could well be the problem.

Wait a bit before hitting the gear icon on the top right.
Wait a bit before selecting Detection Setting.
Try then to make your sensitivity adjustments.
Wait a bit then hit the < key on the top left…not the back key on your device/phone.

When going back in to see if it when back to 50 settings or not do the same as above.

1 Like

I hadn’t checked the app so good idea - it is up to date though…
The camera is at a vacation home so I can’t do a factory reset until next visit.

1 Like

Connection is between 35 and 55 KB/s.
I have tried your other suggestions prior. Sometimes it seems that the switch from day to night vision is the trigger as it also spurs an event/notification.

1 Like

Also, no rules in place for the camera.

Yes switch from day to night and visa versa can’t be help it’s the cams hardware …with the pixel and or sound clicking of the solenoid.

It could be your connection rate needs a boost…in the closer 100 KB/s range would be better.

Also try using WiFi only and cell data only.
Compare the two and choose the one that stay consistently fairest away from 0KB/s … and try using that one and see if improves.

I’d factory reset next time you get the chance to go out there. Then set some minimal settings you can trigger yourself to see if those settings will revert back to what they were. But i hope this helps Dapp, have a good one bud.