Wyze Cam V2 Black Makes Chirp Noise and Will Not Power On

I have the WYZEC2BK model that stayed plugged in to an outlet and worked consistently, but now no longer works, and makes a chirp noise periodically. The power cord is not the issue as this and the USB plug have been swapped. Also plugged the device into a different outlet. Nothing works. Although I have performed over-the-air (OTA) updates before, the camera has not worked since the last update. Although, the camera is out of warranty, given this recent OTA update, is there a way Wyze can repair this unit? It is not a solution to just “buy another one” if this one that was working fine, just stopped suddenly.

Welcome to the forum @raca414

You can attempt to Flash the Wyze Cam V2. Directions on how are located here:

Scroll down to

Flash Firmware for Wyze Cam v2 & Wyze Cam Pan

For your specific camera.

1 Like

One of my black V2 cams seems to also be having a problem with the latest firmware. I have been able to successfully set it up again a couple of times, but I can’t get it to show as online or stream or anything and the status light goes back to flashing blue and yellow. Since I had not heard of anyone else having the problem yet, I have not done much about it or said anything, as I assumed it was an isolated incident.

If you try flashing the firmware before I do, let me know if it helps.

1 Like

The firmware flash was ineffective.

  1. Prepared the SD card as instructed.
  2. Renamed the bin file to “demo.bin”,
  3. Powered off your camera and inserted the microSD card.
  4. Held the setup button, plugged in the USB cable,
  5. Kept holding the setup button for 3-6 seconds, but light did not become solid blue