Wyze Cam v2 and Pan firmware 4.X.6.191 released! 9/30/20

A shortcut to send log.

Is this a staged rollout? The Wyze app on my iOS devices shows all firmware current at the last version, not the new version.

@GVDub The rollout was paused due to issues some were having.


Thanks! Having worked for companies who do online firmware rollouts, I know the drill all too well. No matter how wide you cast your alpha and beta testing net, it’s never really tested until it rolls out, and the oddball use cases start popping up.

1 Like

No problem! I was one of the lucky ones who encountered no issues with the upgrade (aside from it failing on my V2 the first 2 attempts. I went back a half hour later and tried again and it worked). Then, they paused it.

I’m on the beta app, so I don’t know if that makes a difference, but my equipment is all non beta AFAIK.


Hi, everyone!

We have a hypothesis about what may be going on. If your Wyze Cam disconnected after the update and could not be brought back online by power cycling, could you please tell me what your time zone is?


Hmm… Notification stopped again. It was working fine until right after the firmware upgrade. This seems started after the midnight. I will try power cycle.

Yeah… no problems on mine either. I was running beta firmware and latest beta app published in IOS Testflight. Not even the slightest glitch on 23 devices.

1 Like

All my cameras are now back online with the old firmware. The latest firmware isn’t even available anymore.

1 Like

Based on my experience with Wyze over the last couple of years you’d be hard pressed to find a company that’s less reliable.

I am located in Melbourne Australia

I’m in Eastern time zone and all my cams upgraded fine. I did the upgrade all and they all went through without issue.

Auckland NZ. All cams broken by firmware

I’m EST as well.

I upgraded yesterday and thought everything was fine. Turns out it didn’t record any events at all last night on my 2 cams. And I’m having all sorts of issues today. App shows no devices and/or events intermittently and the stream is freezing starts out good and drops to 0.0 kbps after a few seconds.

4 of 6 cams not working, if I go to the upgrade page there is a “N/A” unable to download old or new. Submitted a log for all unworking cams.

My mom has one that I control that is still offline with power cycling. Ottawa Ontario Canada.

Did that and it didn’t work, kept saying “Ready to Connect” without even changing color.

Most of my cameras are not accessible. Putting a SDcard into the camera is not an option.

Melbourne Australia

Melbourne Australia