Wyze Cam Plus Web Interface Broken Does Not Work

This is the Wyze Cam Plus Web Interface not working on even a fresh incognito window.

I have tried emailing the support and I have been given the auto response from their script instead of receiving actual help.

Here is our emails so far.


ME >>>
Hello;
I have a wyze cam V3, I pay for cam + for the storage and the web page interface. My camera is not showing up on the live stream page
Live stream - Wyze
It did previously and now does not.
I have tried multiple browsers. I have clear the cache. It shows up on my phone app but not the web page. I am paying for the service. Did the update break it for the website? How do I / you fix this.

WYZE>>>
Hi Melissa,

I hope this email finds you well. Thank you for reaching out to the Wyze Wizards team. My name is Adrian, and I will be happy to assist you.

I’m sorry to hear that you’re having issues using the Webview feature. Let’s see if we can determine what’s occurring. Here are some troubleshooting steps I would like you to try:

Make sure that the camera has the latest firmware installed.
Make sure that the camera is online.
Try the incognito window.
Try a different web browser.
Clear the cache on your web browser.
If the issue persists, please try to refresh the page or try again after an hour.

I hope this helps! However, if this did not resolve your issue, please let me know and reply to this email so we can provide you with the best resolution possible. Should you require anything further, don’t hesitate to let us know and we’ll be happy to help.

Thanks for being part of Wyze!
Adrian | Wyze Wizard


ME >>>

I told you I already did those steps.
For your clarity here is a youtube video I put up on public for you to see that it does not work.
[Link listed Above]
The Camera start showing up again but none of the play features work.
Please fix the website.

Sorry your having issues playing the live stream on web view. What browser are you using? Are you using a vpn? Any “security” extensions or add blockers, cookie stuff, etc?

Try on a diffrent device, and a diffrent network.

1 Like

Google Chrome is the only browser that has any chance of working reliably with Wyze Web View.
Although that is what I suspect you are using since you used the phrase “incognito window” which is the Chrome terminology (Firefox calls the same thing a “Private window”).

2 Likes

The next response they sent workd :smiley:

  • Check if your Wyze App is up to date and check if your camera has updated firmware.
  • Unassign the device to your Cam Plus license
  • Try logging out from your account, reboot your phone, then log back in.
  • Try rebooting the camera, by powering it off for 15 seconds, then powering it back on.
  • Try unassigning the license from your camera, and re-assigning it back.
  • Try deleting the camera in question from your account via the “delete device” option under camera settings. Re-add it back to your account.
  • Once done, try to re-assign it back to Cam Plus.

Mostly it boiled down to. remove it from plus, remove it from the app, reset the cam, re setup everything. Then its good to go.
My apologies I did not think to try that first.

2 Likes