Wyze Cam Pan v.1 cannot reset

Had camera less than 2 years. Hardly ever used it. Finally set it up at a different location, bought another license. When I tried to connect camera to license it said I need to update the firmware. Started update and it stalled…for an hour. Unplugged camera and tried to reset it with no luck. Yellow light just stays on. No matter how I try to hit the RESET button, quick…slow…10 seconds…20 seconds…nothing. Called Tech Support. She said it was an old version and they didn’t support it anymore. I’ve worked dev’t and tech support in legal software for years and lawyers are notorious for using old versions of word processing so I’m used to not testing in older versions BUT…LESS THAN 2 YEARS and they don’t support it? Kind of surprised. So had to buy a new one.

Welcome to the Wyze User Community Forum @barbbernardo23! :raising_hand_man:

When an update fails, it causes issues because the firmware is an incomplete install so it fails to boot.

My recommendation is to attempt a manual flash of the firmware.

You need a clean, freshly formatted 32GB microSD card and a device to put the firmware on the card.

The directions to flash your firmware are included in the link below.

I would download and flash that first. If that doesn’t work, you might need to try an older version which you can find at the second link.

Interesting. OK, thanks!


1 Like