Wyze Cam Pan - Keeps restarting/resetting on it's own

@WyzeGwendolyn I have a pan cam doing the reboot thing every few minutes. I will try the reformatting of the SD card, but I also want to mention something else that I didn’t notice anyone else mentioning. While trying to set it up to a different wireless router which is in my garage, it took 4 times of retrying the setup process before it worked. The router was about 4 feet away with a 98% signal strength. During several of the setup attempts (not every one), an error message said that the SSID that I entered could not be found. I know it was correct, because the setup finally worked with the SSID as I had initially entered it. And, on that final round of setup that worked, it got that error again and I was about to cancel the setup process again when it blurted out “setup complete” (or whatever it says when it’s successful). It’s obvious to me there are Wi-fi communication problems. Whether that’s a side-effect of the full/corrupted SD card problem or it’s yet another problem on top of that, of course I can’t say. I’m willing to send my wireless router to Wyze if it would help with the troubleshooting of this problem. I’ve been wanting to get a better one for the garage, anyway.

1 Like

for me it was the corrupted SD card that caused a lot of the failures; including not wanting to connect and go through the setup process. once i removed the SD card everything worked like normal. that’s how i determined it was a corrupted SD card.


Great to know. Thanks for the info.

Yeah, I would definitely try removing the microSD card in that situation to see if that helps. Thank you for tagging me in!

My Wyze Cam Pan started doing this recently without any warning and I had no clue that it was happening until I walked by it and saw it going thru the reboot sequence for no reason. I found this thread and tried removing the SD card and then a touch of magic happened…my Wyze Cam Pan started working again. I tried reinserting the card and reformatting the SD card thru the Wyze app without any success. The app hangs for a while while attempting to reformat and then briefly states, “format failed”. Annoying thing about it is that you have to keep your eyes on it the whole time to see this message because it is displayed for about 2 seconds and then disappears on its own.

I have the Sandisk Ultra 128GB card. I know that this issue might be my fault because I am exceeding the 32GB limit Wyze recommends because of their use of the FAT32 formatting standard for the card. However, this is the first time in over a year it has had any issues while using the continuous record feature. I am just a bit puzzled about this, but for now, I am going to step down to a 32GB card and see what happens.

Just finished a discussion on a different thread that might benefit you. Check out this thread, particularly the info on High Endurance cards. Sounds like it could be relevant to you since you’ve had no prior problems with a standard card.

Thank you, i will check it out.

I have the same problems, I am not using an SD card in either my Wyze Cam or Pan and they both have been resetting every 5-10 minutes throughout the day. I had a replacement sent and it does the same thing. Not really sure how this hasn’t been addressed with software yet.

just for shits and giggles, try putting an sd card and see how the behavior changes? maybe one of the software patches is causing a glitch where the cam “wants” a card in there?

or can you confirm also that you’re using all the original and supplied USB cables and adapter? maybe switch it to another usb cable and plug (iphone/android phone maybe) and try to see what happens?

I have done all of the above except the SD card insertion. Maybe I’ll try that. Need to order some on amazon. Any recommendations on a specific type?


try that? thats what i’m currently using after my old one got corrupted. stick w/ 32gb and below. other users were able to use bigger capacities, but official data says up to 32gb only.


The pan camera exhibit same behavior whether or not an SD card is inserted. The issue is in how the camera processing constant movement that is detects on frequent bases, say those by tree branches swinging around on very windy day and your camera is points out if the window towards that tree. Now with that being said it’s not always the movement that causes reboots, if you turn your cam to certain angle and leave it there, it will reboot as soon as an hour or so.

1 Like

So alternative fix is turn off motion tagging and maybe scale down the sensitivity?

Same problem here, rebooting every 2 minutes. Very annoying, Unplugged it until I can test the SD Card workaround, remove, format, etc.

Gonna keep you in touch guys.

I just bought one of these, put the wyze cam sd card in it. Half the time it won’t connect to my phone and it power cycles/resets on it’s own every 10 minutes. I tried hard resetting it, formatting the sd card, nothing works. I’ve unplugged it till I can find a definitive solution.

I love my little wyze cam and my wyze lock so I’m highly disappointed in this pan cam so far and from searching the internet it seems like Wyze hasn’t fixed this for a lot of you :frowning:

I am also experiencing these issues. I read above it could have to do with the amount of movement detected; however, that is not true in my case. I have three cams lined up staring at a white wall at this present moment and they continue to cycle on and off. Firmware is updated, the microsd cards are of appropriate size and speed, I have a top of the line gaming WIFI 6 router with fiber-optic 100 mb/s internet to the house. Additionally, my resolution continues to change from HD, to SD, to 360p. While one theory is that this is a result of weak internet connectivity, my wireless router is approximately 5 feet away so I am not very convinced there is any validity to that theory. I will note, I did not have these issues when I had only one Wyze Cam Pan; however, after purchasing these three new ones (and a Cam 2.0) and installing the latest updated firmware, I am having issues. Finally, in the event this is noteworthy I have an IPhone XSMax Plus. In the event anyone needs more information to help diagnose these issues let me know. Thanks!

I resolved the restarting issues by flashing the firmware to an earlier version. I first tried reformatting my microsd cards; however, that effort did not resolve the problem. Additionally, I am still having trouble with my cams switching from HD to SD. I am speculating, but I believe the HD to SD issue may be a problem with the app rather than the cameras? Any thoughts there?


The cams are switched to the mode selected. For example, for my Nest cams, if I switch Video Quality to some other value, the cam actually goes offline for 10-15 seconds as it resets to the selected mode. I assume the Wyze cam does also.

I experienced this problem where mine would reset every few minutes on the latest firmware. I tried 2x 8GB MicroSDHC and a 64GB MicroSDXC card formatted manually to FAT32. No luck.

I did have success with the following steps (some probably aren’t necessary):

  1. Flash manually to using the demo.bin method on the 8GB SD card
  2. Re-run setup and observe it actually started continuous recording mode for the first time ever.
  3. Use the Eject SD card option from Local Storage menu.
  4. Rolled the dice and downloaded and put it on the 64GB SD card and flashed manually.
  5. Seems to be still working!

Perhaps my system filesystem was corrupt from the OTA and re-flashing it recovered it. Also verified that the camera is certainly able to read my 64GB MicroSDXC card.

Support pat to flash firmware manually: