Wyze Cam Outdoor Recordings not saving

With the release of the new wyze cam outdoor color I was reminded of an issue I have with the original Wyze cam outdoors. They work and connect well and I love being able to catch the hummingbirds feeding and what not on them however they dont seem to record anything. I have local sd micro cards in each of them, I have one in the HUB. I have both set to a very high sensitivity detection for triggering it along with the PIR area well within the area the birds are most active yet I have zero recordings day in and day out. Even if I walk in front of it I don’t seem to get any video recordings. I also have the option to backup the recordings to the HUB but nothing is ever there either. Is there something I am missing?

I can connect and watch live streaming video no problem so I know its not a connection issue. No videos are even being sent to the cloud as far as I can tell because selecting the camera in the events tab it is blank.

If anyone has any input as to how to fix or for me to try I would greatly appreciate the help.


Are you sure you have no filters turned on for that cam? I could understand it missing a humming bird but not a person in a cloud event video, remove all filters. There will be no video events on the SD card unless you are doing scheduled event recording with the camera. They are saved in the camera album. How did you check the card in the base, take it out and read it?
To record to the SD in the cam you have to do this:


Album looks like this:

Remove all filters by tapping the funnel top right, then remove any check marks in the boxes like this.

If you are not using cam plus or cam plus lite you will have no cloud videos, only thumbnail photos.

My WCO cams version one are on Cam Plus Lite

1 Like

Yea what he said is right, also make sure you have event recording enabled in the devices settings > Event Recording. When you walk in front of the cam I think the light on the back turns red (at least with v3, idk about WCO). If the settings look right but the light doesn’t change try clearing your cache in Account Tab > App Settings > Clear

Event recordings has detects motion enabled, and currently none of the smart detection settings enabled. Cooldown is set to 1min and back up to base station enabled.

Detection settings right now are 50 for distance of camera and 100 for image sensitivity.

PIR covers highest traffic part of the view.

No filters plus you can tell by looking at storage card which has shown the same .01 of 29.1 used.

Remember, the SD card is only for recordings you initiate, not events. All events upload to the cloud, so in this issues they sd card is unrelated. Try to check if the light on the back turns on/turns red or just does anything when you walk in front of it to verify it’s actually sensing motion properly, then we can work from there. :smiley:

I’ll def check that out. Is that true about the recording? I guess since all my normal cams are set to continuously record I might have assumed that events recorded at same time as they uploaded to the cloud. So basically the card in the WCO is somewhat worthless to me since I’m not in there to use the scheduled recordings options. Dang. I’ll let you know about the light soon and thanks for your input!

1 Like

Is your WCO using Cam Plus or Cam Plus Lite? Backup to the base does not work with cam plus, it does work with CPL. Do you have the detection zone turned on or off. Yes it is the truth about recording, the SD in the cam is only for Scheduled Recording, Time lapse and Travel mode. Do you have any events show up on the Events page of the app (Cloud recordings) ? I have my 4 cameras doing both cloud recording and scheduled event recording, everything is set at 100%.

PS*** Ok, I have to ask- Is your camera outside or are you trying to record through a glass window? The cam will not record through a window like a V3.

SD use, The card in this cam was formatted 4 days ago, has 320 MB on it.

1 Like

I’m having the same issue with a WCO2. Is yours a v1 or v2?

My WCO2 is only detecting events when I have live view open on the app. Try keeping the camera live view open and walk out to make the motion go off. Did it recognize any motion and send it to the cloud?

When I stop live view, the WCO2 doesn’t see any motion (and therefore doesn’t upload to the cloud). CamPlus (not lite) is on for all cameras, and my WCO1 has no similar issues. I’m considering running power out there (or building a battery/solar solution) just to be able to use a Wyze Cam v3 since the WCO is too limited.

1 Like

This is not intended behavior. Can you verify the settings inside Event Recording and Detection Settings are all correct?

So I have events in the cloud. I’m pretty much a noob there as I had my outdoor camera group selected but forgot they came just after the creation of the group and I’ve planned to add them but guess never did so between that and the assumption that my sdcard was suppose to be backing up events I thought they were not working. So also I guess back up to hub option doesn’t apply to events either which is sad and other than battery life concerns I don’t get the decision there. I’ve been wasting sd cards in them because I don’t ever use the schedule recording options but oh well. Cool seeing the events on the cloud and will just have to remember to save the ones I want

1 Like

Yea, I forwarded a few related issues to Wyze and they said they are planning on adjusting the messaging on this to avoid future users from having this issue. Glad you resolved it!

Yes, settings are correct and match my WCO1 settings, which is working just fine. I think I just have a defective camera. It happens. With no way to do a force reset, I’ll just have to send it back for a replacement.

1 Like

Delete it from the app and press the setup button on the camera to reset it.

Thanks KyGuy2002. I had the same frustrating event save to cloud problems on my WCO2 and tried everything. The delete and re-setup finally worked and allowed events to save the the cloud.

1 Like

Glad you got it :smiley: please mark this thread as solved if you don’t have any other issues :slight_smile: