Wyze Cam Outdoor not turning IR LEDs on when recording

Our Cam Outdoor (cube w/battery) is not illuminating during event recording at night. It will record events but it is almost pitch black and we are unable to see any details. We have the IR set to AUTO. If it is manually turned on it works fine.

The event recordings are too dark to make out any detail, so we really need the IR LEDs to come on, or this camera is worthless to us. I see others who have had the same problem in the past, but there doesn’t appear to be a resolution in any of the other posts.

1 Like

Do you have “Night Vision IR Lights” enabled right below the “Night Vision Mode” selector?

Yep. AUTO and Enabled.

Try this process to refresh all the settings and make sure they are in sync with the server:

Clear the app cache in account > app settings.
Sign out of the app.
Force close it.
Sign in.
Check the settings. If they are still both set auto on, try toggling them off, and exit the page, then go back and turn them back on.

Let me know how that works. Thanks!