Wyze Cam Outdoor Base Station Setup Issue

This fix worked perfectly for me.

Before this fix it was a total fail trying to get the Wyze Base and Outdoor Cam paired and streaming with iOS 14.

Perfect, worked for me too! So glad I had an old iPhone around. If I hadn’t, not sure what I would have done!

1 Like

This is a bunch of BS! Who has an old, insecure, and outdated IOS device to get this to work! Insane! Wyze support…fix this mess

1 Like

You misread. You don’t need an old iOS device. The iOS change occurred with iOS 14 and the Settings > Privacy > Local Network setting still exists in the latest iOS 14.7.1.

1 Like

What @Seapup said! Also note this thread was resurrected from Nov 2020. (why wasn’t it closed?)

1 Like

I don’t think DamonB’s issue is related to this thread. I think the issue is what is currently being worked:


But Wait! There’s more . . . https://support.wyze.com/hc/en-us/articles/360015979872-Service-Status-Known-Issues

8/4/21 1:45 PM PT - This issue has been resolved in the 2.23 app release. If you have been having trouble setting up your Wyze devices, please update your app and try again. If that doesn’t do the trick, please reach out to Wyze Customer Support for assistance.

1 Like


So now what?

Just got my Outdoor Cam and base station, use iOS 14.7.1, have done the Settings >> Privacy >> Local Network >> Wyze. Then switch on the slider (to the right), completed the Settings/WiFi/(Click the Info Icon by the actual network)/turn off Private address, and STILL cannot connect.

I don’t have a microSD card reader for my computer so the 8/31/21 12:30 PM fix is not happening (here it is btw)
8/30/21 12:30 PM PT - There is an issue with Wyze Cam Outdoor Base Station that causes it to flash blue without progressing if the firmware is updated when using the wireless connection, followed by plugging the Base Station into ethernet, and then unplugging the ethernet cable to run wirelessly again. We are working on a firmware fix for this. In the meantime, here’s a temporary fix method that flashes firmware:

  1. Download the firmware version using this link.
  2. Put the firmware onto a microSD card:
  • Windows 10: Right-click in the folder and select Extract All.
  • Mac: Drag and drop the folder to the root directory of your microSD card. The folder name should be sd_update.
  1. Insert your microSD card into the Base Station and power cycle the Base Station to begin the firmware flash process. The status light will either stay solid yellow or immediately start flashing blue.
  2. Once the flash is complete, the Base Station will reboot itself. Wait until the status light becomes solid blue again. If your Base Station was already set up, it should reconnect automatically. Otherwise, you can set it up again like a new device.
  3. Take out the microSD card and remove the sd_update folder. If you leave that folder, the Base Station will flash its firmware every time it reboots.

Here’s the final response given, so now I/we wait a couple of days or find an Android phone as a possible solution.

We discovered an issue on 8/2 that caused a conflict with some iOS devices and Wyze Cam Outdoor. Our engineers are deploying a fix that will be available in the 2.23 iOS official app scheduled for release this week.

In the meantime, if you have an Android device with the Wyze app handy, give it a try.

Have WYZE ios V2.24.34 and this is still an issue. Trying the first setup of Wyse Cam Outdoor and cannot connect the base station via Auto or QR Code.

Just got this on my iOS device as a hotfix for the Outdoor Cam Connection issue. Notice the Description.

How do I download this hot fix. Isn’t available through the app store and don’t see how to get it through the wyze app?


You need to be a Beta Tester. You can sign-up here: Become a Beta Tester – Wyze

Follow the Steps in the list. You will need to install the Test Flight App which is how Wyze delivers Beta releases to iOS. Android, they simply add it to the store and the store provides it.

BTW: it is easy to become a Beta Tester and opt out when you want. The advantage with iOS is that yo will get the Beta releases through Test Flight, but if you want to go back o the production version and not opt out of the Beta release, you can simply uninstall the Beta App and the go to the Apple Store and install the production app.

One other item to be aware of. If you want to also test the Firmware releases as well, you will need to opt in via the app. This is accomplished by doing the following:

  • Start the beta App
  • go to the Account Menu Page
  • Select the About Page
  • The bottom option says Beta Program. Select that
  • Tap on the Edit in the top right
  • then select which devices you would like to get the beta for. I select all.
  • then save your selection

To see if here is Beta FW available:

  • go to the Account Menu Page
  • Select Firmware Update to see what is available. Note: I install one the firmware one device at a time. I am cautious and had issue doind a mass update of FW.


  • go to the Home Page
  • Select the Device you would like to see if FW is available
  • click on the gear at the top right
  • go to Device Settings
  • go to Firmware and see if there is something available. Sometimes you are prompted at the time the device started
1 Like

Awesome!! It’s working! Cheers.

1 Like

Glad it worked out for you.

1 Like

Having the exact issues as explained in the initial message of this post. The screenshot provided is also exactly my issue as well.

I see that using the most recent app (beta) via Test Flight would solve this. I just gave it a try by installing Test Flight then the Beta Wyze app, and I still got stuck on the “Please Wait” screen after selecting the “wyze_bind_xxx” network to have the Base Station installed.

Not getting anywhere and iOS 14 is the only thing I have in this household.

The recent Wyze update for iOS on 9/8/2021 solved it for me. Thanks.

1 Like

Same here, The update on 9/8 solved the problem for iOS.

1 Like

My problams started before I updated to ios14