Wyze Cam Not Recording Audio?

Good evening all.

I’ve been encountering an odd issue with my Wyze Cam V2 where the continuous recording files on the micro-SD card all seem to have no audio past ~36 seconds. Not necessarily a huge issue, but certainly an annoyance.

I’ve tried formatting the micro-SD card and factory resetting the cam, but no luck. Would you guys happen to have any ideas on how to fix this?


Welcome to the forums! How are you watching the playback? On app or on your computer? If on computer, have you tried a different video player?

About the 36 second mark, is that from the start of watching playback via the app or on each of the minute files on your computer?

Good questions!

I’m using my PC to view the files, and have tried using both MPC-HC and VLC players. It appears to happen on all of the minute files. Upon checking out a number of random minute files, the audio appears to always cut out somewhere around the 30-40 second mark.

Strangely enough, it used to work fine a few weeks ago, but I haven’t had a chance to look into it until now.

Is the audio synced with the video that you are watching? Then the audio stops and the video keep going? If you watch via playback in the app, does the audio work there?

Yep, the audio is synced up until the moment it cuts out, then the video keeps playing. I hadn’t checked the playback in the app previously, but I can confirm it cuts out in the app around the 36-38 second mark as well.

So going off these two statements, if watching the continuous recording in app via playback, if the minutes SD files are saved like that, it should start at the top of the minute, play audio for 35ish seconds, then cut out until the top of the minute then play audio for 35ish seconds, then not. Rinse and repeat. Get that?

In another thread they were talking about utilities to help convert video and audio codecs. Have you tried these programs out? I am wondering if they will help this wierd issue. I haven’t heard of this happening before. (Near the bottom of the thread)

Edit/ what version of the app are you on? And what’s the firmware version that f the cameras? Id like to keep helping you here and see if a resolution can be found, but I’d also recommend creating a support ticket and see what the official Support folks have to say about this. Or atleast they can help reporting a bug?

Hmmm, interesting thought on the codec conversion. I’ll have to look into that when I’m at home later today.

Looks like I’m on app version 2.11.37, and the cam is on firmware version I’ll definitely get a support ticket filed later today as well.

Thanks for the help!

Looks like you got some beta action going on. That maybe part of the issue being that beta software is a work in progress. But this workthrough may help identify a bug so that it can be swatted out for the next versions of stuff and things.

Oh shoot, I hadn’t thought of that about being on the beta. Perhaps that’s why.

1 Like