At every 1 minute interval, audio is lost then it comes back during "View Playback"

Hey there everyone!

Just wanted to see if anyone else has experienced this and if it is designed to be this way, but when I go back to watch playback to review what happened… at every 1 minute interval, the sound is lost and I am unable to hear anything for a few seconds. While it may not seem like a huge deal, it makes a huge difference when it comes down to my kids (gotta love the tattle tale-ness of youngins haha)

This has been going on since I purchased the cameras earlier in the year. Was just curious about it, any feedback/help would be appreciated!

Thanks in Advance!

Wyze Cam V2 Ver.

I haven’t heard of this. I have seen where the video skips a couple seconds at the top of each minute. Are you sure the missing sound isn’t due to complete missing of frames in the video? You can tell by observing the timestamp seconds during playback.

I have been having the same issue since I purchased the Wyze cam pan earlier this year. It’s become annoying especially since there are events that are of importance that sound is needed to be heard. God forbid I have to show proof of anything and the sound is what’s needed for verification. Is there a fix for this?

Do you have an SD card in it and if so have you removed it and watched it in a computer to see if the audio is getting recorded

I have not tried that yet. Thank you for the suggestion. I will update as soon as I’ve tried it.