Wyze Cam Floodlight not reading QR Code

WYZE Cam Floodlight was removed from my list of devices. Attempted to add it back and I cannot get past the camera reading the QR code. I have tried to add the device under both scenarios, “I’m replacing an existing floodlight” and “I do not have a floodlight to replace” with no success. Also looked to see if there was a way to reset this to factory defaults but this is not an option for this for security purposes.

Please HELP if you know how to get around this.

1 Like

The camera is a V3, why can’t you reset it? Does it say that someplace?

1 Like

Welcome to the forum @akaWoody.

Just for clarification, you had the Floodlight installed, it disappeared from the Wyze app, and now you are trying to reinstall the Floodlight but you cannot get the app to read the QR code?

Just a thought:
Is the Camera in Direct sunlight? I had to shadow myself when installing the Floodlight as I was in direct sunlight and could not get the Camera to read the QR code.

1 Like

I tried having the QR code scanned in the dark but was unsuccessful. I then did a screen capture of the QR code and emailed it to myself so I could print it in a 8x11 format. I took the QR print out to the WYZE Cam Floodlight and it finally scanned successfully. Its working now but the extra steps taken were kind of a drag.

Thanks for your help getting this properly connected.


I had the same problem and your solution worked for me. I had to print the QR code to get the camera to read it. Thanks for the idea.

1 Like