Scanning the QR code

Camera does not scan QR code. Have tried all the ‘tips’ I can find. So tired of the barking “Ready to Connect.” I’m just about Ready to Shoot the damn thing. This appears to be a common issue from what I’m seeing and reading. Anybody got any unconventional things I can try? If you had this problem and eventually got it to scan what did you do?

Welcome to the forums! I am not sure all the things you have tried, but here are my thoughts:

Is the full qr code shown? Sometimes it gets cut off at the bottom and is missing the bottom.

Have you tried different devices?

You are using the Wyze camera to read the phone screen and not the phone to read any qr code on the camera right?

Do you have forced dark mode on your device? Try turning that off or try a different device without it.

I’ve recommended having the phone show the the we code then lay the phone screen up in a table. Now have the camera be in “ready to connect” mode and lay the camera lens down on top of the phone screen. Slowly pick the camera straight up and it should read the code after about 6-9 inches. This helps remove to dark or to light backgrounds around the phone.

What device are you trying to add? What phone are you using? What app version is on the phone?

You tagged the thread as the outdoor camera and as the floodlight. Untill you confirm which you have, here are some quick search finds I located here in the forums of similar issues.


I got the Wyze Pan v2 and although it worked at first after a few weeks it stopped working, the Last image on my sd card was (and no, the red color is not normal)

when I tried to get it to work again I reset the camera by unplugging it then plugging it back in, pressed the setup button get the ready to connect message, hold up the QR code to the camera and never get a QR code scanned message.