Wyze bulbs using Asus Aimesh causes connection problems and odd behavior

So i searched and didn’t see anything posted about this so i thought i would post it to help others that may be having same issues i have been having, I have 2 AC86U’s running 1 being in aimesh mode and the problem i am having is that i couldn’t get the bulbs to connect have the time during setup they would timeout and other times i would finally get through setup and the bulbs would work fine for a hour or so and suddenly they would show offline or even more odd 1 or 2 would show online but when you clicked on/off button in wyze app or ask the echo to turn them on/off the bulbs wouldn’t respond because they were actually offline just not updating in the app i’m sure or the bulbs or app weren’t updating to show offline on every bulb i don’t know. Anyway i did everything i could to trouble shoot these bulbs and thought for sure they were broken and malfunctioning and requested a refund.

A day later i thought i would try them again 1 more time this time i would unplug 1 of my routers ( the aimesh linked router ) to see if possibly this was the cause even though none of my other smart bulbs/plugs ect from other companies have had any issues with aimesh But i have had issues with amazon echos connecting together when setting up stereo pairs with the subwoofers 1 device would always lose connection or not respond and i had to force it to connect only to main router not the aimesh one. Sure enough the bulbs connected fairly quickly and had no issues with them turning on and off for hours, I then immediately plugged my aimesh linked router back in and waited a few minutes and tried to turn bulbs on again with echo and no response i loaded the wyze app and sure enough 1 bulb showed offline and other showed online but wouldn’t respond to on/off so pretty sure also offline just isn’t updating in app for some reason. So obviously there is a issue with them connecting and working properly with a aimesh router system and i thought maybe devs can look into this and fix it and might solve alot of others peoples connection problems. For now i set up IP Binding to main router and they seem to still be working for now i think it is forcing them to stay on main router ( At least that’s what i’m hoping it is doing lol ). Amazon told me when i experienced this with pairing multiple echos across household that it is something to do with “ghost connections” they called it where devices connect to 2nd router with same broadcasted ssid but the mac address and connection is actually different so the devices don’t connect or don’t stay connected to aimesh router and i’m pretty sure the wyze devices suffer the same issue according to my testing, As soon as the aimesh router was turned back on since it was closest to the bulbs they jump from main router to closer aimesh linked one because of stronger signal and shortly after refuse to work again. Evertime i unplug the aimesh router and wait a min or 2 the bulbs reconnect and start working fine again.

1 Like

This is the exact problem I have. I’ve tried any number of crazy fixes, but the only one that works is not to use the second ASUS (backhauled via ethernet). No issue at all with any of 40 or so other devices we use. WYSE bulb fail. It’s simply of no value to me until this is resolved (I try each time there are firmware updates). The cameras work fine. BTW. My word, just buy a couple of them and test it.