Wyze Bulb connection issue

Three Wyze Bulbs. All three of them are model WLPA19, Firmware version 12.0.273. All three are mounted on a lamp post. Two of them work perfectly, the third one does not stay connected after it has been on for a while. It stays connected when it is off.

Tried to replace the 3rd one with the 4th one that came with the package. I even tried to switch places of the light bulbs on the lamp post, just because I thought that maybe the one that it is malfunctioning had a less favorable location with respect to the WiFi AP. Nothing, same problem. The interesting part is that, all three light bulbs, including the one off-line, respond to ping! So even the one that is off-line according to the app, it is actually connected to the WiFi.

A couple of things I thought: 1) perhaps the non-functioning light bulbs have a problem with heat, which is why they get disconnected when they are on and they stay connected when they are off, even if they seem to maintain simple later 3 network access (I can ping them); 2) they somehow interfere with each other, since they are in close proximity. I haven’t try to remove one of the functioning light bulbs and see if the non-functioning one comes back to life. Neither I tried to put the non-functioning one on another lamp closer to the AP and see if it behaves the same way.

For sure, as others have pointed out, it does not look like Wyze Bulbs are ready for prime time…

1 Like

Welcome to the forums! When you are switching things around, does the problem follow the bulb? Or does the problem stay in the one socket/fixture on the post? What kind of fixture is it?

I had a minor problem with a bulb in a metal and glass fixture that I chocked it up to being in a “faraday cage” with just the right amount of metal in it to play games with the wifi signal. After a tweak to my access point, the signal has been strong from the bulb.

I also had this problem but I was able to tweak the one fixture about half an inch which made the difference between always losing connection and staying connected. The big question is obviously is whether his problem followed the bulb or stayed with that fixture.

Bulb #3 is the one that has connectivity issues. When I switched places between Bulb #3 and Bulb #1 the problem persisted with Bulb #3, so it almost looked like the position did not matter. I then tried to switch places between Bulb #3 and Bulb #2 and then it worked. Bulb #2 has now a signal strength of only -80dbm, which is not great, but it has been working so far. I did notice that there is a piece of metal frame of the lamp post that it is right in front of Bulb #2, within the line of sight of the AP. Not quite a Faraday cage but probably enough to cause a lot of signal reflection. To try to explain why switching places did not work the first time and it worked better the second time, it could be because perhaps while screwing and unscrewing the light bulbs I move it enough -perhaps 1/8 inch- to improve the signal transmission. I’ll try to rotate the lamp post a little bit and see if the signal improves. It’s an outdoor lamp post about 75 ft from the closest AP.

The connection with all three light bulbs, at least from the Wyze app point of view, is still very flaky. However, when I ping the IP address of the bulbs I get a 5-10ms round trip and no packet loss! The app may show that one light bulb is not connect but I can still ping it… Also it appears that the bulbs use port 110, 443, 993 and 995, which are basically for POP and IMAP! Very very strange… I am going to run tcpdump and take a very close look at that traffic…

Is this an update issue. I’ve never had any connection issues until recently. Have two bulbs that constantly lose connection randomly. Also have been having another one dim randomly.