Wyze Bulb Color getting server unresponsive message in Alexa

I have a few color bulbs around the house, all running firmware and I’ve lost the ability to control most of them using Alexa. Anybody else getting a “Server is unresponsive” error in the Alexa app?

I’ve disabled the Wyze, skill, removed devices, all the fun standard troubleshooting. It’s odd to me since it is not ALL of the bulbs but most of them. Hoping somebody else has ran into this and has a solution.

1 Like

I thought it was just me. I have two I can control with the Wyze app, worked with Alexa for over a year, no issues. About a week ago both started giving Server Unresponsive message in Alexa. No issues in Wyze app. Unlinked, removed, re-added, same error.

1 Like

Me too! For about a week I’ve had the same problem. I removed the bulbs, reset them disabled the skill, etc.

1 Like

Same issue here. I just received and installed my first 2 bulbs (in the same room). They both work fine in the Wyze app, just not Alexa.

1 Like

I purchased 4 new Wyze Bulb Colors over the memorial day sale. I am having the exact same issue on all of them. (I now own 8 Wyze Bulb Colors) My original 4 bulbs are linked to Alexa with no issues, I am only having this issue on the 4 new bulbs I recently purchased. The device is successfully “discovered” every time, then I get an error stating “There was a problem”. I click the power button and get the error “Server unresponsive”.

All bulbs are updated to most recent firmware. I have deleted and readded the device. I have tried different names for the device. I have disabled the Wyze skill in Alexa and then enabled again, still nothing.

Was hoping today’s firmware update was a fix for this.

1 Like

Anybody have luck with the newest firmware?

Still getting server is unresponsive error on my new bulbs after firmware update. (Tried disabling the wyze skill and them enabling again after the most recent firmware update)

New firmware did not fix my bulbs. Going to reach out to Wyze support

Same thing happening here to just one of my Wyze Color bulbs. . Even tried installing a new bulb and starting from scratch. Very frustrating

That’s what is really triggering me. All 4 bulbs from my most recent purchase have this issue. My older 4 bulb pack works just fine. Did we get a bad batch of bulbs?

I don’t think so. I had a bulb that was working fine for a while and then suddenly started getting the server unresponsive error. I’m guessing that not all products are handled by the same AWS servers and the one handling our bulbs had a security update ( or lack of) and now when Alexa tries to talk to it it can’t.

Side question, do any of you run the TestFlight version of the Wyze app?

I agree. Only one of the several I have installed stopped working. As a side note, it was after the power flicked on and off 5-6 times. I was able to reset all other bulbs without issue and only one now won’t work. I even swapped it out for a brand new never-been-used before bulb - same “server unresponsive“ issue. At least I can still use the Wyze app for functionality, just not Alexa.

I am so glad its not just me. Bulb worked fine till about a hour ago and now wont worm with alexa. Tried new bulb and everything. Tech support got no issue…

The chat support was not very helpful. I sent an email and they seemed to acknowledge there might be an issue on their end and asked for a time stamp and MAC address for the bulb. Hopefully the more of us that submit that info will help them identify the issue with the server.

Been on phone for almost 2 hours with them. Submit logs and they keep asking questions… funny thing is i can add a old wyze bulb and it works no issue. This definitely a issue with the connection of color bulb to alexa.

In other news, now Wyze Scale info will not write to Apple Health. Worked fine until yesterday LOL

Bump for no support response


Same issues with me. Six color bulbs with latest firmware, 5 of them connected via one Wyze switch. None are responsive in Alexa except one. Wyze app all works fine. Alexa shows only 1 bulb as working fine (one of the 5 that are on the switch), and it also misreads the switch power status. It thinks it’s always on, even after pressing off inAlexa app, it will automatically turn on again. Hope they get this fixed!

I have the same issue, i use routines with Alexa, about 2 weeks ago it stopped working. I can control the bulbs through the wyze app but not Alexa. It keeps saying there was a problem when i check the devices in Alexa. I reached out to wyze a few times about this but not received any support on this.

Re-enabled Alexa skill (after about a week) and now all bulbs are responding. Upgraded my WiFi mesh and that seemed to make it work. Odd that Wyze app worked fine but Alexa didn’t at the time. But the switch on Alexa app is still buggy, so it’s been disabled. Now if I can only get the bulbs to change color, brightness consistently with Rules.