WYZE Bridge not connecting

I have a Cam Pan. I plugged in the Bridge and the light just flashes blue and yellow. Never turns blue (waited 10min) So I held the button on the back of the bridge for about 7 seconds and it turns a solid yellow. Went to the app to add a device. Selected Contact Sensor and it tells me to make sure the bridge is securely inserted. Not seeing the Bridge. Deleted the camera and re-added to network and tried again to add bridge, same problem.

1 Like

Here is the Wyze Sense Troubleshooting Guide

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

I am having the exact same issue. When I initially connected the bridge to my Wyze cam pan it worked flawlessly and connected to sensors etc…then about 5 hours later I noticed in the app that the sensors were no longer working. I checked the bridge and the lights were flashing blue and yellow. I have tried all troubleshooting steps and nothing works, still flashing blue and yellow.
Any ideas on how to address other than rebooting the Wyze cam and unplugging the bridge?

  • Is the camera you have the bridge plugged into daisy-chained from another camera?
  • Has that camera ever had connection issues with your router?

It’s not daisy chained, and it very close to the router and has never had issues connecting.

If none of the troubleshooting steps in the link I shared worked for you, than I suggest submitting a support ticket.