Wyze Base Station WIFI Constantly Blinking Now


I had the Wyze Base Station working under under WIFI for almost a month.

Now, within, the last 3 days it’s constantly blinks where I have it the same place it’s always been working fine and even any other place I plug it into with the exception of one. That is in my office and when I plug it in on the ethernet cable is becomes solid blue and then I disconnect (going to WIFI). ) After I unplug it and take it back out of my office to the same place it used to and plug it in…I get the yellow light (initial boot up) and then starts flashing blue again.

This is the only WIFI device that is not connecting. All of my others are.

Any thoughts on what is going on? Again…it’s been working fine where it was outside of my office for almost a month but now the constant flashing/blinking.

Any information would be greatly appreciated.

1 Like

What firmware is it on? There was a version or two where the WiFi could lose connection and become very hard to reconnect. If you still have Ethernet access, see if the firmware is up-to-date.

1 Like

Firmware on the base station is:

This is beyond strange. Sometimes it is working under WIFI for a short period of time, like 10 minutes, if that, and then it returns to flashing/blinking. That is when it’s in my office or when it’s in its original place.

The only definite is when it’s in my office and connected ethernet and no WIFI. That somewhat defeats the purpose of the intent.

Again, if anybody has any thoughts/suggestions please share as it would be much appreciated.

Re boot your wifi

I have. All my other devices connected to my WIFI work without a problem except this one.

Then go back in and re set up the wifi part on the hub,flashing blue tells me it’s trying g to onect

Have you made changes to your WiFi recently. Make sure your WiFi does not have WPA3 turned on. I have seen topics where individuals have had issues with that. Also, turn off IPV6 if you have it on, some Wyze devices have issues connecting when IPV6 is on.

Just a couple of things to try.

No changes what so ever on my router/wifi.

I don’t get it but I rebooted my modem and things appear stable now - it’s working again and has persisted. And no, the modem is not the LAN and all, The modem connects to my router. I use the modem as just the modem.

Really don’t get it especially when I have worked the last few days, attended team meetings dealt with emails, RPD’d, etc and not a problem. Even our phone are VOIP and no problem.

Whatever the situation…it works now and that’s what is important.

Thanks to all for the info and suggestions. Much appreciated.

Strange but after the modem reboot

1 Like

Yea, weird things occur on occasion. Keep an eye on it as it cold signify that something is having an issue. Could be the modem having sporadic issues, or a device going bad.

In any event, glad it is working now.