Wyze Base Station refuses to connect to wifi

After having the base setup, I’ve been trying to switch the connection to Wifi (2.4 GHz) as I did many times in the past. No matter what I try, the base blue LED keeps flashing, eventually timing out. A few FW ago it was working just fine, now seemingly this feature is broken just like other FW updates for other devices.

What firmware is on the base station? and confirming it works when connected via Ethernet cable?

Here is the trouble shooting page for this from the Wyze Support website. Tried all these steps?

Thank you for your support.
What firmware is on the base station?
Confirming it works when connected via Ethernet cable? Yes, absolutely connected via Ethernet cable.

The result is, * Connect via Wi-Fi.

  1. Unplug the Base Station from your router.
  2. The status light will flash blue, then turn solid once complete. You’re all set!

The blue LED keeps flashing forever, nonstop, after a few minutes eventually it stops, then it starts flashing again nonstop.

Switching over to wifi worked perfectly with prior fw - 2-3 updates ago. I truly believe it’s a fw issue, not hw.

1 Like

I have the exact same issue, going on weeks now. Support seem completely unable to help. Two base stations down, with no end in sight. Reset, add/remove. Nothing works. Anyone find a solution to this?

What wifi network hardware do you have?

I have tried 3 different ones. Netgear Orbi, Eero, and most recently Linksys. I’ve even gone through the trouble of turning off all bands except the 2.4Ghz one.

In your Linksys router, do you have WPA3 enabled for the Wi-Fi? I have seen recently folks having success with disabling WPA3 and going to WPA2 will allow the base station to connect to Wi-Fi. I personally have experienced the flashing blue light on the base station until I enabled “legacy device support 11b” In my ubiquity access point settings. So it’s not just that it needs the 2.4 GHz Wi-Fi, there are various settings that need to be correct as well. Check the above in your linksys settings and see if that fixes the flashing light on the base.

Wpa3 reference

1 Like

Unreal. It worked. So my learning here is that there is not much use in working with support. Endless hours working with support personnel, and this never came up. I had some hope that this would have solved my Sense Hub issue (Wyze Sense Hub with random static and unable to add sensors - #7 by frps) as well, but no such luck. Thanks @Omgitstony, much appreciated,

Nice! Which setting did you have to change? and what Linksys router are you using so folks in the future with this issue can find your replies and hopefully help them fix this issue also. Thanks for the update and thanks in advance for the other details to help the future community! :slight_smile:

It’s a Linksys MX8500 (6e) mesh. I only had to switch from WPA2/3 mixed mode to explicitly WPA2. Again, works great now. Really messed up that we can’t use WPA3 though. Anyone know if there is a wishlist item to vote for that?

1 Like


1 Like

Mine will only connect if I disable WPA2-PSK [AES], and leave it with no security. I have tested this on an isolated vlan. Works perfect with no security, as soon as I enable WPA2 I get the endless flashing blue light. Using TP-Link Deco M9 Plus v2.8 with the latest firmware (1.5.6 build 20211018 release 35617) and the latest firmware on the base station ( Anyone have any suggestions? Thank you in advanced.

Edit: I should also note that my Deco’s are in AP mode only. I am using pfSense for everything else.

I am having the same issue with a TP-Link AX-10. I have changed the WPA from 2 to 3, saved the setting and then changed it back to 2. I keep getting the set wifi info failed message when trying to add my information. Nothing I do will allow it to connect to wifi with any kind of security enabled on my wifi.

1 Like

I can’t even get my base station to connect to a 2.4 with WPA2. No way I’m testing WPA for it. Not worth compromising my network. Just gonna return this trash.

1 Like

One trick I learned, make sure your SSID does not have any spaces in the name…

So silly…I’m just gonna return it and get an Arlo.

1 Like