Wyze Band Question about Texts

I just got a Wyze band but I’m not getting my text notifications. I checked and everything is turned on to receive my texts. How do I resolve this?

On your App, Band/Settings/Notifications/Text Message needs to be turned on. Also, on your device under settings you should allow notifications for the Wyze App. (Don’t know if you are Android our IOS)…

I’m iOS. And all notifications settings are turned on.

If you aren’t receiving notifications on your band, try these things:

  1. In iOS Bluetooth settings, is your band still connected? If not, is it connected to one of your other devices? If so, ‘forget’ it on your other device, and reconnect it to your primary device.

  2. Is “Allow Notifications on Band” turned on in the Wyze app band settings? I have found thru either bug or other reason this switch setting to randomly be off on more than one occasion.

  3. “Do Not Disturb” should be off in the Band settings.

  4. “Text Message” should be on.

  5. The messages should be appearing on the phone.

  6. Allow Notifications should be on in iOS settings for the Wyze app.

  7. ‘Reboot’ the band under Settings on the band.

  8. Reboot your phone.

1 Like

I’ve done everything everyone has said and none of this is working. Any other ideas?

To clarify I’m getting notified when I get a phone call but no texts.

Same here, not getting notifications on the band??

@Lkolbinskie Welcome to the Wyze community! Have you turned on all the notifications in the Wyze app?

To confirm your notification settings, open the Wyze app, tap on Wyze Band > Notifications

Turn on accordingly to receive notifications on your Wyze Band.

Thank you for the welcome, yes all settings are as you have shown. Getting phone calls but no notifications at all.

1 Like

Give Wyze Customer Support a call and see if they can find a solution for this issue.

You can start a support ticket here.

1 (206) 339-9646

Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

1 Like