Wyze app wont accept new password

I changed my wi-fi password. When I try to add the camera back, the old password is filled in. I change it to the new password and proceed with the process, which times out. When I start the process over the old password keeps showing up. I have deleted and re-added the app. Also restarted the camera. Nothing works. Please help!

Don’t know what OS you are on but I’m on IOS and occasionally it helps to go under settings, wifi, and simply turn off wifi then turn it back on. If that fails you can also try going to settings, wifi, tap the info icon (i in a circle) next to your selected wifi, scroll down and select ‘renew lease’.
Hope this helps!

H Tom,
I tried those options. When I tried to connect the camera it said it could not find specified name. Tried again and it says cannot connect to local network. Is it possible that I need a new router?

Next up, check out the steps Here for more troubleshooting tips.
Also here are the directions for a Factory Reset if needed:
How to factory reset the camera:
To perform a factory reset on your camera, follow the instructions below:

If using an SD card with the camera, remove it before proceeding.

Leave the unit plugged in and power on.

Press and hold the setup button on the bottom of the unit for 10 seconds for Wyze Cam V2 and Wyze Cam Pan units and 20 seconds for Wyze Cam V1 units

Allow at least 30 seconds for the unit to initialize. In some rare instances, this process can take up to 5 minutes.

The LED on the back should move from Solid Yellow to Blinking Yellow.

The device is now ready to be setup once again.

1 Like

I have already done the factory reset

Did you try the steps in the other link I sent you

If that didn’t help,I’m out of ammo and think you need to Open a support request
You need to get your problem solved and Wyze needs to know about issues like this for QC…
Keep us posted.


Yes, I have tried your recommendations. And I will open a support request.
Thank you for your help!

1 Like