Wyze App v2.0 Launched!

Please hop over to the post linked below and vote for it with the VOTE button at the top of the page:

The discussion about remote restart was diverging from the discussion of the new 2.0 app, so for visibility…

9 posts were split to a new topic: Restarting the camera remotely

There’s a pretty big problem with IFTTT integration with version 2.0. There’s no way to re-enable per-camera notifications. The only toggle is the global app notifications.

Possible BUG. I have experienced this today, and my problem is a little worse.

The reported event video is from a different day than reported and the time stamp doesn’t match the event notification reported. I’m 100% sure the video reported is from another day and time because I viewed my SD recording and shows the real recording for the reported event from the new Wyze 2.0 app.

Also the event video shows the wrong camera label than what I have set it as. It shows as the name of my other camera. But in the main dashboard window it is correct.

I found an odd bug that seems to have been happening since the last couple of Android app releases.

Whenever I get a notification of an event happening on one of my cameras, if I go to that event via the Android Notification, the event video will play. So far, so good. However, when that event video completes, the app goes into a kind of stuck state, with what looks like a missing overlay or window background drawn over the entire app. The in app event notification bug (the red ball) doesn’t clear, either.No amount of Android OS back button presses will get out of these conditions. My only option is killing the Wyze app.

You can take a look at the screenshot to see how it appears on my device (Google Pixel 2XL running Android Pie 9.0).

This is app version v2.0.24, by the way.
One more follow up: this seems to be happening whenever a new version of the app is updated behind the scenes, but hasn’t been run “clean” since that update. Killing the app when it’s stuck in this situation, then running it again, usually shows a “what’s new” message. Once that message is dismissed, I haven’t seen the problem return… until the next app update.

Hi! I’m missing a feature in the previous app that was left out of version 2.0.
Previously, above a shared camera we could click a link that would show all the shared users for that camera. By clicking on any shared user, a window would then open up showing when (date and time) that shared user accessed that specific camera. I don’t know why this useful feature was removed, but I would like to see it added back in the new version of the app. Thank you for all your hard work!

1 Like

For other members also wanting this feature returned, please hop over to the topic below and vote for it. (You must click the VOTE button at the top for your vote to count.):

This current update removed the detection zone setting. This was a very important feature for me as my house faces a main road. Now, this camera is virtually useless as i am getting over 100 notifications for every car that passes by. Why did you remove that feature? So frustrated! I also purchased 3 of these for family as Christmas gifts and they haven’t installed yet. Without this feature i guess they will all be returned as this camera no longer meets our needs.

Detection zone wasn’t removed in the 2.x update. It is found at:

Gear icon > Detection Settings > Detection Zone

It may have gotten reset in a firmware update, so you may have to visit that setting again and reinstate it.

1 Like

App v 2.0,21 is out for iOS. :sunglasses:


I wonder if the latest app update fixed the problem with the app closing on its own after a few hours.

My Ipad mini can’t install 2.0.21. It says “Wyze is not compatible with this Ipad”. My Ipad is running 9.3.5, and is up to date.

I have the same problem with an iPad we have. Were you able to load any of the previous versions on it?

Yes, the Ipad is running the previous version. I don’t have it with me right now, so I can’t tell you the exact version number.

Since I can’t add cameras on my Android phone (still, even with the latest update), I rely on the Ipad to add them.

1 Like

If you get a chance. It’s a real shame I can’t get the old version loaded even if it’s unsupported.

Exact same problem here.

iOS 9.3.5? And were you able to load Wyze v2.0? It’s odd if a minor release would cause this.

It’s loaded and worked on every update till this recent one. But it seems to be a problem with other iPads that also worked before the update.

Same problem with IPad. Sent [Wyze Ticket 159045] on January 9th and haven’t heard anything yet.