Wyze app not saving auto-unlock feature (shared account)


My issue is not specifically with wyze-lock, so feel free to move it to a better category.

Auto-unlock feature is okay on my phone. I shared the account with my wife. When she tries to setup the auto-unlock feature on her phone, everything seems fine but as soon as she leaves the setup option, go back to home or switch the app, auto-unlock feature reverts to “disable”. We tried to reboot the phone with no luck.
The Phone is a Xiaomi Redmi Note 11 Pro + 5G, android 12 and Wyze App is v2.35.0.

Any advice?
Thank you

Try clearing the app cache on both phones in account > app settings. Then force close the app on both phones. Now check this setting on both phones, and set it to on.

I tried with no luck. I also tried to unshare and share again, same issue.

Strange. Can you try signing out and back in on both devices

Same. I will try to add my daughter’s phone to see.

Had the same issue on wife and son’s phone I had shared our door lock with.

Check your wife’s phones Settings | Apps | Wyze | Permissions
Make sure Location AND Nearby devices is enabled.

For my issue, nearby devices was not enabled on their phones.


Thank you very much, that did the trick.

1 Like