Wyze app hotfix - Released 8/3/2023

I had this issue with the and still have it with the new app. after I installed the new app I had to go to the events page and tap today’s date 3 Aug. to view all the events from 3 August again and I know I will have to do it again tomorrow. Using iOS 16.6

1 Like

Looks like several users are reporting this issue in various topics.

Yes I have posted on a few.

1 Like

Updated to Android Hotfix on Motorola G Stylus Android 11

The Hotfix does not address the issue of grouped cams stalling in the “Loading Live Stream” and then failing to load in groups resulting in Error 20.

Just as with the last 2.44 Production Release, the first group opened will load the live stream of 3 cams. The second group opened will also load cams…most of the time, but not all the time. But all groups after that fail to load cams and result in Error 20. If I go back to the groups that previously loaded first, they also fail. It is almost like the App Cache gets maxed out.

There are, however, a few exceptions: OG cams and FLP cams never fail to load in any group.

V3 cams are the first to fail loading and eventually all fail, PanV3 are affected most of the time, however when grouped with an FLP, it will load.

Turning the Hardware Decoder Off (I usually have it on) and clearing the app cache has no affect on the load failures.

I have once again reverted back to as 2.44 is unusable. loads all cams within groups almost instantaneously without fail regardless of how many groups I open consecutively or how fast I run thru them.

App Log 1132812



Unable to duplicate on my ^%$#@& iPhone 13.

Unable to duplicate on my Moto edge.

Still not all options working correctly. Playback is useless at this time.

1 Like

I noticed this too on IOS I am glad the Playback button takes you to the correct SD card Timeline. From the other comments on this thread, I will stay on Android 2.43.5 (313) for now.

1 Like

I noticed a bug that crept in with the latest release, and was not fixed in the hotfix either for Android.
While on the Cam+ events screen with ONE camera selected in the list, I scroll down and pick a video to watch, lets say 4:33 p.m. After I watch it and go back to the list and scroll down to say 3:35 p.m. (several screens down) and watch that video, I return to the event lists screen and it puts me back at 4:33 p.m. again, not 3:35 p.m. It used to return you to the video you had selected previous. Can anyone confirm this on an Android phone with the latest hotfix (2.44.1 (326))?
Thanks so very much!


It’s a known issue.

1 Like

As Seapup said, it is a known issue. However, I can confirm it on my Moto Edge.


I am still having this issue as well. The Event page is blank when first coming to the app. Also, when clicking on an event notification, the app used to go to the event. For a while now it goes to the live camera feed. Usually the person etc that caused the event is gone from the live feed by then.

Wyze is working on a fix. Which iOS/iPadOS version are you running?

16.6 on both iPhone and iPad

1 Like

Thank you for the info. :+1:

Thanks, Seapup, I guess it needs to be on Fix-it Friday list?

1 Like

Thank you Seapup

1 Like

I know Wyze is working on a fix, but I’ll add it to Fix-It Friday anyway.

Edit: Issue added to: Fix-It Friday 8/4/2023 - #12 by Seapup

Some cameras in a group still show “device is offline” when I open the group

And also Im still experiencing this bug in the events tab , when I view an event from a specific camera the first 5 seconds are ALWAYS skipped. Been reporting this for months now and theirs still no fix…

I found saying to be true for me can’t go back to where I left off, pain in the butt