Wyze app crashes on share or download

If I try to download or share a video the app shows “loading” for a few seconds, then crashes. Not very useful if I want to share video of intruder with law enforcement for example. Any fix for this?

1 Like

Yep, exactly the same for me using Android.

Support not much help - check firmware, check os version, uninstall/reinstall app.

Still the same - crashes every single time I try to either download a video or share it

Really poor - this should be a pretty fundamental working piece of functionslity

So, over a year later, I’m a new customer and I get the same ‘crashing’ and I’ve attempted this on a few different devices. TBH, I’m finding so many annoying bugs. Camera changes detection settings, and shuts off and stops

Can you define crashes and different devices ? Does the app freeze or just not let you share or download ?iOS or Android. If iOS WYZE needs access to all photos. Are you using cam plus? I have 4 WCO and one V3. I never had an issue downloading/share with the V3 but my Cam Plus account on the 4 WCO got screwed up and I could not download or share any events. I asked WYZE to remove the CP from all 4 WCO and now I can share/download event videos all day every day. Prior to my CP account getting screwed up I had no issues with share/download on the WCO either.

Hi Antonius,

To be more specific, I have outdoor 3v, and I cannot use the share or download feature that accompanies the recorded motion video

I’ve tried this on 3 android devices (1 Samsung, 2 moto)

About 3 seconds after selecting the share or download icon, the app crashes with the typical “wyze has stopped, open app or send feedback”.

This happened prior to me becoming a cam plus member and after.

As recent as today’s firmware update, I still experience the issue every time.

You’ll have to wait until someone with android comes along there are a lot of users here, they will probably have a solution. I’m using iOS.

What model of Samsung and Motos are you using and what version of Android?

Please check that you have given the Wyze app Android storage permission:

Android Settings > Apps > Wyze > Permissions > Storage > Allow. You may want to also add Location permission.

1 Like

I appreciate the advice. Storage permissions were granted, When I added location permissions I was able to share 1 file. I attempted half dozen others and the app crashed each time. Pretty typical of my experience with the 3V. Too many issues if you ask me. Camera goes to sleep, Camera misses complete vehicles and catches others. Just a dogs breakfast of poor performance. It’s possible I have a dud, but from reading some other posts, I am not alone. I was considering to purchase another one just to see if it was as crappy as an experience. It’s not a lot of money, so I may do that… ( on the other hand, maybe that’s what Wyze wanted all along ) Has the best marketing and pricing to lure in customers but I’d have to say it may be the worst IoT product I’ve ever used.

What Wyze app version, and what version of Android are on those phones? When was the last time those phones have been restarted?

Looks like you have the “Wyze Cam Outdoor”(WCO) which is different than the v3. The WCO is battery operated. What is the firmware on the base?