Wyze app 2.43 Beta Test 6/12/2023


  • Android: 2.43.0.b301
  • iOS: 2.43.0(5)

What’s New:

  • Added support for “Things to Try“ after device setup
  • Updated the Snooze Notification option
  • Bug fixes

In iOS:

After many tries, the problem of having to force close the application to access the live stream since some weeks seems to be resolved. I will report if the problem occurs again.:+1:


Testing now.


Just installed 2.43.0 (5) Beta on my iPad Pro locked in Landscape. The problem reported in other threads re: “View Playback” from SD card is still present. Instead of an “Operation failed” message however, I’m now seeing “Action Failed” when I land on a green area. Note that as before the events DO record (thus the green areas on the timeline), they just don’t play. Ref. the screen recording below.


Installed on iOS, waiting for it to be available on Android.

I see there is are 3 Wyze Sound options now. Will need to go through them to see what they sounds like.


Just wanted to show the difference between Android and iOS when it comes to notifications. Not sure if this is intended or not. Maybe @WyzeAndy or @WyzeJasonJ can chime in.

Here is my concern, since I utilize the same account on iOS and Android, for testing. When I set the sound on iOS the sound setting on Android also changes, so the sound setting is account specific and not device specific. So the question is, what happens when I choose sound 2 or sound 3 as those don’t exist on Android. I will test and see what happens.

iOS Notification Sounds         Android Notification Sounds

Just tested the different sound settings on iOS, if you choose sound 2 or 3, the Android will set itself to System Default. When you set it to sound 1, the Android will also set to Sound 1. So it does function.


Noticed the same thing also. So glad it’s finally fixed!


Just had an odd one. Updated my @#$%^& iPhone 13 to 2.43.0 (5). As usual, I had to log beck in. I use Google Authenticator for 2FA. Entered my password, and it asked for the 2FA code. Entered that code and it said it was wrong. I’m reading the code on my other phone so I KNOW I entered it right. Then I noticed that the page for the 2FA said that we E-Mailed the code. Check the computer and sure enough there was an E-Mail with a code there - and that worked.
No idea why it required an E-Mailed 2FA code rather than the code from Google Authenticator.

You can choose the method you want.

I have used Google Authenticator for 2FA on Wyze ever since I went to 2FA. It has always worked via Google Authenticator.
I had to go into account settings and re-select Authenticator App as my primary 2FA method. Logged out of the iPhone and back in using the Google Authenticator code and it worked…

1 Like

I did the same « mistake » as you. I have enter the code from google authentificator as I always did since the beginning… received the mail at the same time. Return in the application to see if they changed something and found the options for the 2 logging methods. After logging, log out and ask me the google authentificator code instead the mail one. I will pay more attention next time.

Tapping the icon for Wyze Floor Lamp on the Android 2.43.0 (b301) app home screen is nonfunctional. I.e., tapping icon or device name results in no action.

Tested under Android 8, 9, 10, 11 and 12 on phones and tablets. Did not test beta iOS app.

Wyze Floor Lamp icon is functional via both production apps (Android 2.42.5 (294) and iOS 2.42.6 (1)).

Log ID: 1076830


I would appreciate someone else doing a quick test on this, just confirm it is not something I did this end. I will submit a bug report if proven.

Opening the app or even switching to it from background to foreground kills the sound from any other app already playing i.e. podcasts, live radio etc. upon switching away from the app, sound will resume. This was not the default behaviour, checked by reinstalling current non-beta

IOS 16.5 iPhone 13 Pro - App 2.43.5 (5)

Many thanks, Jeremy


Confirmed: This is the same behavior I am seeing. iOS 16.5 iPhone 12

1 Like

Thank you Stiv

@Slammer99uk @Stiv

Will you please submit an app log and post the Log ID? Would be very helpful and much appreciated. :+1:


1 Like

Confirmed. Came here looking for a comment about this. Pretty annoying. Haven’t seen it for several months, but this problem has happened before. iPadOS 16.5 and app version 2.43.0 (5) here.

Log ID 1078538

1 Like

I guess I should report these in this thread:

I don’t know if this is specific to this Beta app version or the app/color-bulbs in general, but I just set up 8 more color bulbs tonight, and every single one, would ask me to set the name, which I did, then I saved it, and on the home tab it still had the original generic name. So I had to then do a firmware update and then set the name again and then it stayed.

Log 1079258

Also, the original Wyze Scale UI Now has a weird Black Header through the top that sometimes covers/blocks things such as the gear icon: