Wyze app 2.36 Release Candidate # 3 Test 10/27/2022

I saw that this morning and the floating arrow is gone now

I believe this is not a beta release. I think the floating arrow is for beta apps.

Could be wrong though.

1 Like

not sure, got up this morning and app had updated overnight. play store says Beta, but not sure. anyone know?

The current production app release for Android version trumps previous beta versions. The current app version will show up in the Play Store for beta users as “Wyze - Make Your Home Smarter (Beta)” even though it technically isn’t a beta release. The next beta app release will overwrite the current production app for beta users.

The floating Submit Log icon is beta-only. You can help move this wishlist item along by voting for this Wishlist topic:


ok this makes sense. also the V3 and V2 firmware has been production released as well.


Doorbell calls still do not work properly for android .96 and voip calls do not even ring. Works fine on ios sigh

I have Android running .96 and the doorbell press does ring my phone. Which Doorbell are you experiencing an issue with?

1 Like

The original doorbell.
If Account > Notifications > Push notifications > Voice over IP is enabled is should ring like a phone call. But it does not ring at all,
If Voip is disabled the app notification appears but tapping eh answer button does not send audio to the doorbell. Have tried this on a few Android devices non worked.

The ios app works as expected

1 Like

I have the VDBv1 on ẞFW w\ Production App on Android 11, VOIP Enabled.

Doorbell press comes in as phone call and answers appropriately. My only complaint is that the Mic should default to on, not off.

I also have the V1 and Pro, both work for me.

Did you allow the Phone as a permission?

Yes, though the app did not prompt for permissions.
Phone is Android 12, previously tried A11 on another device.
Could try older versions and enable logcat too see what is going on.
Doubt it’s firewall as it works on an ipad

Thanks tried it again on 2 other phones running Android 8 to 11 its working on a11 just not A12 on the pixel. The phones do not have A12 builds though A13 beta is a future possibility.

The one that was not had copied settings from the pixel, yet it is mow working after app updates and maybe deleting a few apps.

So its either A12 or some app causing the issue on the Pixel.
On A12 when enablign and disabling permissions a message indicating the app was designed for an older version on Android is displayed.

Ringing as VOIP i prefer it not enabling the mic by default though that is an annoyance when not using voip. A user configurable setting would be much better.

1 Like

Found the issue, Voip is working now. Would you believe the Google Phone app was silently suppressing the calls as Spam! Which I will add I did not specify the call as spam. The other devices that worked had been factory reset and used a different account so the spam list was not migrated.

Now that it has be reported as misreported it shows up as Doorbell wyze

Thanks for the help all


I would absolutely believe it! Just never thought of that!

Going to stick this one somewhere in the Dome RAM for the next time it comes up! Thanks for providing the solution! Glad it is working now.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.