Wyze app missing from Play Store

The Play Store is still listing Wyze app v2.35.0.88, which doesn’t support the new Cam v3 Pro cameras (even though the Play Store says the Wyze app was updated on Nov 1).

1 Like

Exactly my problem, on Android 13 with a Pixel, no sign of the update. i did go ahead and install the v3Pro, but it seems to have caused problems with Cam Plus trial and with event videos not displaying. (in the app and in Alexa).

I am on Android 11 (I know ancient!)

But, I just uninstalled and reinstalled from the app store tonight:

Had Wyze a while, never had a problem with it updating from the playstore before. Tried clearing the cache uninstalling/reinstalling, tinkered with the playstore
Tried support, told me i need to update the app. lol.

Guess i’ll have to return the v3 Pro.

Have you considered downloading the updated version from APK Mirror and installing it? It is available.


Thanks for the link. I may try that later. I’ll let you know if it works.

Tried it, the v3 Pro now shows up on the home page as it should. (On the previous version it didn’t, only showed up in the events page).

Only problems now, not sure the auto focus is the same, not seeing the picture in picture thing now. Not showing the live view in the Alexa app or Echo Show, but that’s another story.

Grateful, cheers :wink:

1 Like

For the smart vision, make sure you have hardware decoder DISABLED for the Wyze app


The hardware decoder was disabled, but while there I cleared the cache and it does show up now.
Another win, cheers! :wink:

1 Like

Glad it is all working now. Sorry for the delay. Have been driving all day.

Not sure what is going on w\ the Google Play Store. They are not keeping up for sure. I’ve been waiting on the Beta App since last week.

It did actually appear in the play store an hour ago. So to be safe, I uninstalled the one from the link and installed the play store version.
So should be good now, just waiting on the V3 update, I know about the staggered release.

1 Like

Good to hear the app is 100% now.

If you are itching for the V3 update, you can still flash it manually.

Thanks, i’ll give it a bit longer. On the plus side, live view in Alexa started working. Working on webview too!.