Wyze App 2.30+, Wyze Switch Firmware 1.2.22, and Wyze Plug Firmware Released! 5/11/22

Same issue here

1 Like

Same issue with me. Connection to base station reads 2 bars. My base station is connected via Ethernet. My camera is powered with a solar panel.

I had to move mine next to base and make sure both were on same wifi

V3 will not format SD card now??? :worried:


Log # 576224 submitted 5/14/22 @7:12 AM Pacific time.


Same here. Found it when I started getting a buttload of notifications. So I tried to turn down the sensitivity on the cam causing the notifications only to find this issue. I then found this is on all of my WCO’s, across 2 bases at two different locations. So I knew then it was a software issue, not on my end.

Considered rejoining beta to get 2.31, but don’t know if that will solve it either.

What’s the plan guys?

I noticed the exact same behavior this morning and posted about it here … includes screenshots

1 Like

Hi Gwendolyn - I created a log but can’t get through Wyze support on the phone or in chat. The chat keeps disconnecting as I get closer in the queue. I have sent emails responding to the “Sorry we missed your chat” email with the info.

The issue of not being able to define detection zones renders my cameras useless since they are now recording events every minute. So I had to turn notifications off. Please advise on when this will be fixed.
Thank you

1 Like

Maybe Wyze should give us all an easy option to roll back to updates that don’t have issues, at least then we’d be able to use our cameras until the issues can be fixed.


Same on mine.

12 second indicator on mine as well. Submitted log ID 575915


Also made a posting about V3 cam with this same problem


No troubleshooting steps helped on IOS. However, I downloaded the app onto an old android phone, and all of my previous settings and functions are working there–PIR detection zone on outdoor cam, detection settings on outdoor cam, night vision IR lights toggle, number of bars for signal strength is back to three, and detection zone settings for V3 cams are restored and adjustable. Also, no 12 sec. indicator superimposed over video length. I can’t keep using that old phone, though.

(Also, my original issue that caused me to seek updates still remains. My outdoor cam won’t record at all. (Log ID 577770))

Can someone from Wyze please tell us what is happening with the issues in v2.30.1(10)??

It’s been 5 days since I upgraded to the latest version and I cannot define Detection Zones. My cameras are useless since events are constantly being recorded and I had to turn off notifications.


I can’t believe they have not issued a hotfix for this yet. This isn’t some little feature, essentially cameras are useless right now. I submitted logs last week and have heard nothing. Support also knew nothing and I wasted over an hour with them last week.


Thanks Wyze for not fixing this issue. I had to review over 300 recordings tonight because the grid I had setup to only trigger motion in my driveway now triggered everything from tree shadows to birds. Oh and each video the AI labeled as a vehicle, because there was a parked car in the street near my driveway. I don’t care about parked vehicles, I only want to record movement and only in my driveway!

Fix your stupid software, it’s been 5 days already! Wyze needs to fire everyone who worked on the camera software and AI, and fire those that approved its release. Clearly no one at Wyze tested it first. Hire talented programmers for crying out loud. Software issues are becoming the norm with Wyze products, it’s so ridiculous.


Exactly! I used to love Wyze. Now it’s turning into a love/hate thing.


same here



Hi all - I just found this on another forum feed for this topic. It seems to work for me, try it:

When on the set screen with Detection Zone turned on, if I made the iPhone or iPad sleep, by pressing and releasing the power button and then about ten seconds later I would wake up the iPhone or iPad, the detection zone screen would open and I could see and set the detection zone and save it.


Strange “fix”, but it worked for me too :man_shrugging:t3:


FWIW to everryone, I’ve tried a couple attempts at this with no success. Your milage may vary