Wyze App 2.28, Wyze Cam v2/Pan Firmware, Wyze Cam Pan v2 Firmware Release

I tried to update v2 firmware but failed. gear wheel just turning.
now status unknown.

Latest App…app uodated no isdue

would not allow to update firmware, would not allow restart
unplugged v2 for 20. sec.
check firmware
status still unknown

Has Wyze pulled Firmware?


sync time failed.
restart failed

log 452448

definitely would not recommend updating firmware

I just verified that the firmware has NOT been pulled. If you are having issues you may need to reach out to support

1 Like

Leave your camera for 30 minutes. It is possible that the first attempt did not work and it tries a second attempt. Don’t try anything for now.

1 Like

thanks…will do.

why is every Wyze firmware update is so dramatic?

if Wyze uodate server is busy, there should be a notice. like those marketing popups.


Guess what…

I just check the firmware and it said now up to date. Without me doing anything.

I think Wyze Firmware protocols management has to be reviewed


It happened to me only once that a camera crashed after an update and I have been testing all beta firmwares for about 2 years on all my cams each time. (don’t do that😜) This camera that crashed during the update was revived by firmware flashing so I’ve never had a defective camera after an update. I have seen the unknown status before. When it is happening, I let the camera go for about fifteen minutes and see if that solved the problem. I have also had to unplug the camera and plug it back in and then try the update again. This always solved the problem except once. (cam above)

I think people are often too quick. When the update doesn’t seem to be going well, they will try anything instead of waiting for the process to complete. When you see a message that the operation failed and to reboot your camera(your picture), wait 10 minutes before doing so. If you see that nothing happens, do it and then start the update again. You will see the unknown status in the bulk update section as long as the camera has failed to connect. I’m not sure if this status is refreshed if you stay on the page. Just go in the device info section to see if the update was successful. If it was, you will see the correct firmware in the bulk section of this cam instead of the unknown status message at the bottom of the page.

1 Like

I was in the process of writing my answer when you posted yours. “Let the process complete before trying anything. Do not panic ». It could be very useful for you during an update. :face_with_monocle:

1 Like

After 4 hours of shoeing off-line screen and failed to “turnoff” and failed to Restart…
I unplugged ged V2.
Still same problem.

log 452667

Another V2? The one above is working fine?:thinking:

@WyzeJasonJ ,

The release note is woeful especially considering that version (December 20, 2021) was pulled.

How about a note listing the items in the previous bug fix that were included, if any of them were included?

If none were included then that should be stated.


All 10 cameras, mixed between V2, V3 and pan updated. Now all the notifications are screwed up. There needs to be better integration before releasing firmware, updates should not impact preferences.

I actually get the same info you do when it comes to the bug fixes, however the firmware that was paused is linked again in there which makes me believe at some point it was un-paused so I will dig and see what I can find out

1 Like

Thank you.

I still see the note on it being paused for Wyze Cam v2 Firmware.

I also see that note and am trying to see if it is supposed to be removed

If you have not tried this, try clearing the Cache from the app (Account > App Settings > Clear Cache) and then log out of the app, reboot the phone and then logon and connect to the Camera. See if it come back online.This has corrected issues like this a few times, but not 100% of the time.

Something simple to try.


Tried . Did Not fix the issues.

I am adding photo here

Same V2

Status unkniwn after firmware update

How do you add a second phone number to Noonlight? Do you have to share the monitoring too?

A few of us were trying to find out how. Once we figured it out, I posted how to do it here:


Thanks for the info spamoni4!

1 Like

Color bulb does not show up to add to group of white bulbs

  • . Added the ability to group Wyze Bulb White and Wyze Bulb Color with Wyze Light Strip