Wyze App 2.25.22 open to black/blank screen

Hi all,
Wyze app 2.25.22 on Galaxy Note9, android ver. 10
Been working fine until this morning, adding a new camera group, took longer than before, didn’t complete the process and went blank. Tried restart the phone, uninstall/re-install app, changed password and no luck. Tried login from the wife’s phone and the same. Had to reinstall app on her phone to login to her account.
Please help, THANKS.

Latest version on my Android 11 OnePlus 7T pro is Wyze version 2.25.31 - Maybe try latest Wyze App?

Interesting, I updated my galaxy note 10 + and my tablet,my wife’s iPhone 12 and had no issues at all

Id say send in/submit app logs then contact Support with the log number. See if Support has any other suggestions but be prepared that they will ask you to do alot of the things you stated you tried for troubleshooting. Any screenshots you can share?

Good Morning everyone,
Just reinstalled wyze app and still in ver. 2.25.22
When I login to app the screen go blank and complete black so no screen shot. App seems to be running with no display. Receiving notifications.
Open new account with different email and setup a camera on the same phone and everything works fine. looks like my original configuration got corrupted when I created new camera group. Now that I can’t see or change anything as it. Thanks

How would I send app logs? From the app or in some location where I can find without app?

Interesting thanks for sharing

** Update **
Back in business.
I reset 2 Wyze v2 cameras that I was adding to Camera Group when this problem came up.
It remove those from the group and let me get back in. Once I got back in found 2 of same camera groups which were empty. I guess during the process of creating camera group it created 2 identical groups and got messed up some how. One thing I remember WiFi was acting up and slow while I was playing with Wyze app. Any how I’m good now. Live and learn.
Thanks All.