Wyze App 2.24 Beta Test (Android); Wyze Cam v3 Beta Test 8/23/2021

The last time I saw something like that I had a cam in direct sunlight behind an uncoated single-pane garage window, and the camera was hitting 170 deg F in the afternoons. Worked great at night, tho, lol.


I thought about it but it’s been 32-33 celcius for 2 weeks. The problem started after the update, coincidence? . I will see tonight. Formatting the cards did not solve this problem.

Edit: no reboot during the night. Too hot during the day. @Newshound has got the solution.:+1:

I didn’t have this issue with two v2 in a closure for 2 years at the same place. There is a v2 left pointing in the same direction in a closure and under a soffit with no issue either.

1 Like

Whenever I upgrade my V3s there is always a specific one I that can never do an upgrade without a hard power reset. Software based reboot doesn’t do anything.

1 Like

I did 6 of mine without issue. But like you, there are times where I need to do a hard power reset as well. I always do the install and test before I do the reset.

Well, in American terms you are only hitting 90 degrees or so. Of course if the sun is shining directly on it, it may be warmer. But unless it’s broke (or the memory card can’t handle it), it should be good for 113F/45C.

In order to break mine (which actually still works fine at lower temps) I had to put it in a hot garage behind an untreated single-pane window. It quickly shot up to 170F/77C in the Sun at maximum, but if I remember right it started getting intermittent like you show at 140F/60C.

To cure my problem I just mounted it at the top of the window, back slightly so the sun never hits it directly. Then my garage never exceeded the 113F/45C operating spec, and everything was fine. :slight_smile:

Yours sounds different. You aren’t as hot.


I’m encountering the same issue with this firmware release. Heat is not an issue as most are shaded and booting with temps in the 70s. I updated 1/2 of my v3 cams with beta and left the others running the previous beta The cams running are booting and live streaming while in a group results in error 20 within 60 seconds. The cams running the old have been running 24/7 without issues since updating July 28th.

Update for log file info:
v3 firmware with Production Android app v2.23.21 Log ID: 281913
v3 firmware with Beta Android app v2.24.14 Log ID: 281914


92F, one of my V3 just started rebooting. The other one should be starting soon. As I said, never have this issue with my 3 V2s since I have them(2 years) pointing in the same direction in a closure under soffit. They have been replaced with these 2 V3s. I have 1 left and doesn’t have this issue.

We have this temperature since 2 weeks and this issue started after this firmware update.


Yep, it’s not heat-related. Mine are booting even at night. :grinning: I’m tempted to flash the cams back to, but I don’t think it’s necessary to prove a point. My cams have never had an issue and my are running fine.

Please submit log files to assist developers. :+1:

1 Like

This has been nothing short of ABSOLUTE frustration the last 24 hours. Since the BETA/production release error 2 weeks ago the non-stop notifications and lack of functioning detection zones made me turn my cameras off. Now I have 3 of 7 cameras that will not update the firmware but continually ask me to update. One updated camera cannot access advance settings and just crashes the app. I still don’t have functioning detection zones. None of my geocode rules work any longer.

What Happened???!?!???

Are you seeing it recurring within 60 seconds? I will check my SD Cards as well. However, I don’t do continuous recording to the SD Card.

I don’t see a color variation. :man_shrugging:

The live stream fails within 60 seconds. The cam does continuously record to SD even when the live stream fails… that is until the cam boots. :grinning:

1 Like

I was looking at my v3 camera. It is about 95 degrees here. My FW Version is running Android Beta 2.24.14.

I am not seeing what you are seeing, at least I don’t think so. went to my SD Card and did a snapshot of an event that was about 5 minutes in length. I don’t see any gaps in my bar. What is interesting is that your Vertical Bar indicating the position of the stream is green, while mine is red. Wonder why that is. I will try to replicate and see, but so far, I have not found any with a break in my stream.

1 Like

Thanks, I will let mine stream and see. WIll edit this post after about a minute or so. It is 95+ outside here, so hopefully I can reproduce.



Just reproduced. in about 1 minute it did reboot. I am sending in a log now: Log # 281977

The time of when it froze if needed is 13:59:33 eastern Time


Mine appear to stream fine standalone. The streaming issue occurs when displayed in a group of 4. I haven’t streamed standalone long enough to determine if booting also occurs in this scenario, but will try streaming standalone now and let it run…

Edit: scratch that idea. Stream failed on 2 displays with 1 v3 cam each within 60 seconds AND the cams rebooted. :rofl:

1 Like

I was streaming stand alone. Do me a favor and try this on one of your camera’s which is having an issue. I went in and Synced my Time on the camera which failed. I kicked it off again and it has been streaming for 31/2 minutes and still going.

Wonder if it is as simple as syncing the time. My time was correct, but decided to try it anyway.

Just loaded the cameras in iOS and am not having any issue with Streaming so far. I did do the latest Beta update as of today. So maybe something was fixed.

There is also an Android update as well. It is not available in the app store for me yet.

I tried syncing before but did it again and no help. Updating the beta Android app to 2.24.16 now. Gotta head out and mow my field before rain, so I’ll leave the app version running while out…

Just tested, did not fix it. :frowning:

iOS is working fine. Might be an Android issue.

Log submitted.

One cam rebooted each 20 minutes in the morning. Presently, it is 92F but cloudy. My 2 cams have rebooted 2 times. It was COLDER (72F)this morning.


The colors are fine on my side.