Wyze 47 mm watch no text msg

Can’t get text message notification never received from time it was new only had for 3weeks tried everything still no text could watch be defective

Welcome to the community @larryok

Make sure you have allowed Nearby Devices on the app, this is required form BT devices now. It is an Android thing.

Also, here is a link of things to check as provided by @towelkingdom


where do i find the option for nearby devices on the app

Should be in your phones settings, under privacy or permissions or something

i can not find that option under phone settings… i looked everywhere my phone is a oneplus nord N10 5g

Sorry, been out of pocket for a bit…

Long press on the App Icon and select App Info. Then Select Permissions, under there you should see a Nearby Devices selection. Permit that.

Are you running Adroid 12?

i am running version android 11 and i dont see anything for the app Nearby Devices i looked at all the options under permissions

So Android 11 does not have it there, I believe. Did you go through the steps via the link I provided? I believe on Android 11, there is the Special Notification area you need to allow as well

Yes I did that there were 2 wyze and I allowed on both

could it be a defective watch i just got it less then month and the text never worked

Could be. Have you contacted Wyze?

Yes I have a log id number from them should I have them send me a new one return this one

Call them and see what they say.

1 Like

i solved the problem of not getting my text messages… i downloaded google message and made that my default for text messages and i am now getting my text on watch… for some reason the message app that came with android phone does not work with Wyze… problem solved