WiFi Plugs can no longer be added to App

I have read numerous posts regarding the Plugs. I have early version plugs that were working fine up until the global crash that happened a few weeks back.
While trying to figure out what had gone wrong ( prior to being alerted about the problem by Wyze hours later) , I trouble-shot my wifi router ( 2.4 ghz ), re-downloaded the Wyze App and reloaded all my Wyze devices ( all firmware up to date ) and automations but have not been able to add my Plugs, as the option for Wifi connection has gone away. The app only offers and forces Bluetooth - which my plugs are Not.
Reading more post, I tried to turnoff the private network options on my wifi connection in my phone ( iOS up to date) but none of these suggestions make any difference, as the wifi option never pops up in the App. The frustration is, I can see the Plug’s WiFi signal in my list of signals on my phone, but selecting it does nothing, as the App is not giving me the option to choose it.

Any thoughts? These worked flawlessly for well over a year or more - and I currently see and have control of my Cam’s and 1st gen Bulbs.


Let the app try to use bluetooth and wait… eventually the older V1 plug setup will be available.

After waiting awhile I get this:

Check this post:

1 Like

Thank you WildBill, I will try this once more.

When you get to this point just click next and then wait!

I just re-tried the plugs following your guidance …You were spot on! the plugs are now back in the game.

Cheers to WildBill !

Glad to help…