Why will Wyze Sense motion turn lights on, but not off?

I’ve put a motion detector in my walk-in shower to control Luetron Casita switches that control both my shower light and fan. I created an Alexa routine that turns both of them on if the motion detector sees motion. It works reliably and flawlessly. I created another routine to turn both off if the sensor doesn’t see motion for 3 minutes. That used to work fine. It’s stopped working. I’ve redone and checked the turn off routine and everything is fine. I can run the turn off routine from my Alexa app and it runs properly. But, they don’t turn off on their own any more. Ideas? Distance to the bridge is about 4 ft, other side of a wall.

Could there be condensation getting into the sensor? This may cause issues. Also, try deleting the sensor and adding it back to the Wyze app.

I’m having the same problem with a motion sensor in my kitchen. Turns on but won’t turn off even though the app says it’s “Clear”. Mine used to work fine as well.

A little help from the mods would be welcome here.


@bryon Have you tried taken the battery out of the MS and put it back in? Another thing to try, remove the bridge from the camera and plug it back in.

1 Like

Hi, yes. I’ve tried all that. I found a more in depth discussion here.