Where do I change the "Recording Type" to Video?

I am rather confused about how to get my Wyze Cam v3 working properly.

I have the cam listed as a device under Cam Plus Lite but…

  1. It only takes photos when it detects motion and does not record a clip.
  2. When I look under “Smart Detection” I can’t turn it on and it also shows a messages that says I need to change the “Recording Type” to “Video”


I’ve looked high and low and there’s no “Recording Type” option… My v2 is functioning just fine…

Anyone able to help?

I spent over a half-hour trying to figure out how to replicate this error, but it wasn’t happening to me in any of the variations I tried. It could be that I am using a different app version.

Basically it is trying to say that you don’t have this cam added to cam plus lite or regular cam plus, so it’s only setup to send you thumbnail notifications instead of 12 second video clips. But you are indicating that you do have it added to cam plus lite, so it shouldn’t be doing that.

Make sure your firmware is up to day and you have the latest app version. Assuming that you indeed have the cam added to cam plus lite already, I would consider removing it temporarily, clear the cache, reboot your phone, reboot the camera, load the app back up, add the camera back to cam plus lite, go back to the home tab, select the camera, wait until the livestream shows (this makes sure it is indeed connected), then select settings and make sure Detect Motion is selected, then select smart detection again and again try to enable person detection.

If you’re still having problems, contact Support, because that is strange.

1 Like

Thanks for trying.

Firmware and app are the latest I can obtain.

I don’t have the option to remove the camera.

I’ve gone through numerous troubleshooting steps with Wyze Support. But they haven’t gotten back to me for a while now after I sent them my logs.

Was hoping someone may have experienced the same and resolved it some how.

1 Like

I’m with @carverofchoice on this and confirming his findings. I pushed one of my V3 cams over to CPL and also couldn’t duplicate that message in any settings combination scenario.

If I recall correctly, the option for choosing thumbnail or 12s video in CPL was previously removed and defaulted to 12s video to alleviate confusion with no subscription thumbnails. Not sure if that change came thru app update, FW update, cloud update, or a combination of the 3.

It looks like your app\cam is loading the old option. Mine defaults to the 12s with no option to choose type and allows for PD toggle in any state. (FW app Android 11).

It is indeed strange. :thinking:

1 Like

Here is a post by WyzeNoopur indicating that CPL will get all 12 second videos by default now. However, I would make sure you are running the latest App and Firmware as well.

1 Like

If you want to remove the camera and re-install it, tap the pencil thing on the top right of the main page. Then tap Edit Devices. Then tap on the red circle. Now you should see the option to delete the camera.


Gosh… this did it. Thank you. Removing the camera from the app and re-adding it got the v3 working as intended.

When troubleshooting with Wyze Support, they never suggested to do this. Can’t believe I didn’t think of it either. They were very detailed with instructions on how to remove the cam from CPL, but I never found the option for that…

1 Like

If you are using Cam Plus Lite legacy and you remove the camera and re-install it, do you still get to use Cam Plus Lite Legacy?

Welcome to the Wyze User Community Forum @mtlbeckman! :raising_hand_man:

Yes. Your CamPlus Lite subscription in your Services Tab is for as many eligible cams as you want to add. Even if you have to delete and reinstall a cam, you should be able to assign it back to CPL. If you don’t delete it and just do a new reinstall, it should retain it’s assignment to CPL and the previous cam settings.

Thanks! I’ve been paranoid about trying to fix the issues on two of my three cameras (might be three/four but one’s being borrowed at the moment) because I thought I would lose access to the camplus lite.

1 Like