What am I doing wrong

I have 4 of the Wyze cams that has worked perfect from day one. I needed to install one at my shed because I have had problems with a neighbor. Ran 110 volts to the shed, Plugged in the camera and it set up perfect. Only problem I have had is it won’t save the videos. I looked at the other setting and they were the same. Spent 2 hours on the phone with tech. Still nothing. Tried changing micro card, deleted camera, reinstalling and resetting up. Was then told to reinstall iPhone app. Now unable to sign into the app. Now they are saying I need to wait 3 or four hours before I can you the app. Are you kidding me??? What gives here with the support? BTW, I also got another camera to make sure it wasn’t the camera. Same problem. Also brought the 19.95 Cam Plus, no change.

Are you using the power cord and adapter that came with the cam?

Have you tried to plug in and operate the cam in a different location inside the house?

What kind of WiFi reception are you getting at the shed?

1 Like

Thanks for the fast reply. I had it set up in the shed and it wouldn’t write to the micro card. Four bars on the transmission. 110 and the supply. Moved the camera in the house. A few feet from the router. Same problem.

If you are running a Cam v3, make sure your cam is set to record to SD: Wyze app Home > your cam > Settings (gear icon upper right) > Advanced Settings > Record to MicroSD Card toggled on

If it is already toggled on, take a screenshot and post it here. We’re looking for card recognition and reported size:

If all looks good, please state brand, type and size of SD card.

Also, if you have another Cam v3 that is properly writing to SD, you can eject that card and swap it with the problem cam’s card. Wondering if the problem follows the card or cam.

If you’re not running a Cam v3, please state cam type.


I have formatted the card in the camera. It sees the card. I have it set up to write to the card. I have tried events only and continuous record.Right now I am unable to sign into my account because I have logged out and back in too many times. The support kept telling me to do this along with delete the app and redownload it. I don’t need to tell ya what happened next, other than getting locked out. One support told me to wait another hour hour and try again. The next said wait 3 or 4 hours. They also stated they can’t unlock it for security reasons. Someone needs some training?

I’m not blaming anyone in here, just trying to get a little help. I’m a retired HVAC tech and a beta tester for the MS Flight Simulator program . I know a little bit about this, but still might have missed something.

I’ve never heard of a login/logout limitation in the Wyze app. Not sure why you are even logging out. When you are able to log back in, please try doing a card swap with a known-good cam/card and post a screenshot of your Manage MicroSD Card page.

Also, how are you attempting to verify recording to SD? Via the Playback button?

Please keep in mind this forum is primarily a user-to-user community. We’re all fellow Wyze users who volunteer to help each other out. We don’t have access to Customer Support records or info.

1 Like

I took a working micro car out of a working Cam 3 in another location in my house. Installed it, formatted it with no difference. Went out today and brought another Cam3 set it up with the same problem. Brought the so called CamPlus and added it to the camera still same problem. Selected it to write to the card, still won’t show clips

How are you trying to view clips? Via the Playback button?

When I select events it shows all the clips at the airfield and at my home. 7 cameras total

Selecting the Events tab shows you a list of cloud-based events, not SD card footage. To see SD card footage you need to either:

  • Start a live stream from your cam and tap the Playback button

  • Start viewing a cloud event and tap the Playback button (may be grayed out due to bug)

Set you cam to SD Continuous Recording, start a live stream from your cam and tap the Playback button to verify that your cam is actually recording.

Then move on to the real issue… why are no could-based events being displayed?

Let us know after you verify SD card recording.

1 Like

Seapup,you the man. After 6 hours you figured it out. Thank you, Mike


No problem. We’re here to help. :+1:

1 Like

I have a similar problem. I had 12 V3’s up and working and detecting motion events and storing in the cloud. I just added 4 more V3’s and these are working and I can see movement on the live feeds. The moving object is surrounded by a green box so I assume movement has been detected, however, an event is not triggered and there is no recording made in the cloud. All cameras have SD cards and I have confirmed that all movement has been recorded on the SD cards. I have checked individual camera setups and they appear to be identical to the setups of the 12 cameras already in operation. All 16 cameras have cam plus subscriptions. Help needed! Thanks.

Try clearing the app cache in account > app settings, then check the event recording and detection settings.

Assuming you have the cams listed as assigned under their licenses in the Account → Services Tab…

Have you increased the sensitivity to improve the possibility of activating a motion event?

Do you have these 4 new cams set to record “Detects Motion” in Event Recording?

Do you also have them set to record specific Smart Detection AI events in Event Recording?

If those are set, do you have the Notifications toggle on and set to send Push Notifications for Any Other Motion or Wyze AI events in Notifications?

Are you receiving notifications?

Have you verified in the Events Tab that the 4 new cams have been selected using the funnel icon to show in the Events list? Blue Check = Active (all off will show EVERYTHING).

1 Like

Thanks for your input. The problem was as you say. The new cameras needed to be added to the events list. Thanks again.


Glad we found the solution!

I had the same issue long ago when I added more CamPlus cams. Another Maven had to help me then.

It seems that the Events page does not default to show the new cams when filters have been previously set.