Web view not working on tablet

There appears to be some sort of problem in the Wyze site to view live feeds from the cameras.

I have two Wyze Cam V3 cameras, one with paid subscription.

In my phones (two Androids) I can use the Wyze APP with no problem. I can see and manage my cameras. No issue.

In my desktop (Windows 11, Firefox 124.0.1) I can access the live view of my paid camera. No issue.

For continuous monitoring, I use a small tablet, a Lenovo TB-7306F that runs Android 11 with 2GB of RAM. In it, I was using Chrome in desktop mode. With this setup, I was able to see the feed of my paid camera. No issue. I use the Desktop mode since in mobile mode it “only” recommends opening the APP, but, as I mention, the APP runs quite slow in my tablet, so that’s why I try to use the browser in desktop mode.

Until yesterday.

Since yesterday, I tried opening Chrome again and this time the cameras page only show a gray square where the cameras feed would be displayed. No errors, no warnings. Nothing.

Just in case, I performed the normal cleaning (navigation data, cookies, etc). After resetting the browser, attempted to enter the page again, and after logging in again, I still see only a gray square.

Just in case, I tried a different browser. I installed Firefox (latest) for Android and logged in to the Wyze site. No luck.

In mobile mode, both Chrome and Firefox “only” recommend me opening the APP. In Desktop mode both browsers show the gray square.

Is there an issue in the site? Or is a problem with the android browsers (like the screen being too small for the site to like)?

What version of both camera firmware and phone app are you using. There has recently been a short lived issue with a non-compatability between a couple beta versions. Latest production release fixes it.

Hello K6CCC,

Certainly, my fault at not adding such information pieces nor performing a couple of extra tests.

Both cameras are running the firmware version 4.36.11.8391. I have the the automatic updates enabled and none is offering updates, so I believe I’m running the latest version.

The tablet that runs the APP slow is running the Wyze APP version 2.50.0 (437). The APP Store doesn’t offer more updates, so I believe is also the latest.

My Android phone (Google Pixel 8) runs the same version of the Wyze APP as the tablet, and it runs just fine.

Also, just in case, I attempted to open the web view in my phone using Firefox (same version, latest) and in my phone, after switching to desktop mode, it works just fine…

So, the problem might certainly be related to the tablet, but I don’t know what could be the issue nor why it stopped working this Monday. The aspect ratio? Screen resolution? Screen size? Both devices (my phone and the tablet) are connected to the same network via 5GHz.

Just in case is useful, here are some evidences of the issue happening and what I see: