Web View, I can not connect

This is the message in my Chrome browser:


Your request header section exceeds the maximum allowed size.





This is a more common issue than you’d think. It doesn’t just apply to Wyze’s site, you need to clear your browser cookies and try logging back in. If it still fails, clear your entire cache and cookies, then try again.

Chrome somehow tries stuffing a ton of data into it’s request and overwhelms certain HTTP server software (like Apache2). I’ve had that happen with clients’ servers running Apache with Invision forum software.

1 Like

I also tried Firefox and received the same message.

Hello again,

Have you tried the same solution I mentioned? It also applies to Firefox, or any other browser. It usually seems to be a cookie/cache issue.

For other folks having the same issue, try this:

  1. Log out from the Wyze site (try the home page if you’re still getting the error).
  2. Close the tab you were in.
  3. Clear your browser’s cache and cookies.
  4. Try to log back into the site again, and see if it works.

That’s the most common solution that seems to work with most people who come to me with this issue.

Otherwise, you might need to contact Wyze support and inform them of the error you are receiving, it could be a server issue.

1 Like

Hi Mike,

I did as you said in Chrome. I cleared the cache and cookies. It worked! Thank you for your help.