WCO2 not recognizing motion events

I have an older WCO1 and now a new WCO2, Both are connected to a common base station, and both have full signal strength. Latest firmware on everything.

WCO2 is able to stream live, but when I go to “Detection Settings,” the camera view usually appears in the “PIR Effective Area,” but it’s solid black. The detection sensitivity settings are stuck at 1 on the app (tried on multiple devices), and when I try to set Detection Distance and Sensitivity to any other number, it appears to update, but when I go back in to the Detection Settings again, the values are back to 1.

I have an active CamPlus account with a license assigned to the WCO2, but it is not recognizing any motion, person, pet, vehicle events. WCO1 (and the 7 other cams of different types) are all sending CamPlus events just fine.

I’ve tried rebooting the base, deleting the cam from the account and re-adding under a different name, but this doesn’t fix the issue. Suggestions?

Stumped the support folks. I’ve submitted a diagnostic log, and I guess we’ll have to wait and see.

Was support able to resolve this?
I find myself in the same spot, same situation and hardware described.

The WCO and WCO v2 settings issues were fixed via the latest Wyze app update:


1 Like

Yes, I can change the settings in the app now. But the WCO2 is not not reporting any motion events unless I’m viewing the live stream in the app.

So we’re halfway there!