Cam V2 not detecting motion

We’ve got five Wyze cameras, three Cam Pans and two Cam V2’s. One of the Cam V2’s no longer detects motion. It did at one time, but I don’t know when it went from working to not. I looked for events going back to what looks like the app limit of 13 days and no events were triggered during that time.

I’ll list the various settings below, but to start - I’m not seeing the motion tagging rectangle when I walk around in front of the camera, and we’re not getting any events from that camera. I’ve restarted the camera both by using the app Restart Camera button and also powering down and back up again. If it matters, Sync Time always fails,

What else should I try?

Here are the settings.

Firmware: (says “Up to date”)
Motion tagging: On
Detection Zone: Off - But I also tried it on, both selecting a partial area and then the entire view.
No improvement in detection.
Motion detection sensitivity: 92 (also tried 100, 50, a few others, with no help)
Event Recording:

  •  Schedule: All day
  •  Detects Motion: On
  •  Detects Sound: Off

Record to MicroSD Card: On, Events Only

Wyze is aware of the issue and is working on the problem. I was working with them to try and trouble shoot the issue with them and sent in numerous logs. I noticed that my v2 stopped alerting on AI events today. I am assuming it was yesterday or so.

I am sure they will get this corrected and a patch will go out.

1 Like

Good to know. Thanks!

1 Like