One of our V2 Cams is not detecting motion

We’ve got two Wyze Cam V2’s, but only one of them has stopped detecting motion. I saw today that there was a firmware update, so I updated, but still not detecting motion. The settings for this camera are the same as for the one that’s working fine, but maybe I’m missing something? Here’s the behavior and what I’ve tried…

I’ve got Motion Tagging enabled, but I never see the green rectangle when walking around, and never get notifications of activity. When I looked at the Playback for the camera, it gets a little weird. I attached a screenshot. That blue highlighted area on the timeline corresponds with the time I was in front of the camera, but I can’t play that back. I can’t even place the cursor in that area. The timeline just jumps to just before or just after. And that blue playback highlight will disappear if I look at the playback later on. So it seems that the motion detection is partially working, just not following through.

I’ve restarted the camera and updated the F/W to, which also restarts. I’ve changed the Motion Detection sensitivity to 95 and back down to 51. I’ve power cycled the camera. Nothing fixes this.

Any thoughts?

Sign out of your app then back in,

Your talking about local storage (SD card) and cloud storage (camplus, free) together. Those are each operated independantly and seperatly from eachother and each have their own set of settings. Notifications are triggered from cloud clips. You say the settings are the same, but what are your camera settings? Can you post a screen shot of the non working cameras event recording and notification settings pages? Do you get any events in the event tab from this camera? Remove all filters for troubleshooting.

Thanks, Omitsgtony. I do realize those are different functions, but I think my problem goes deeper than that. At the very basic level, I’ve got motion tagging turned on, but when I walk out there in front of the camera, I never get the green rectangle at all. So it seems that the camera isn’t detecting motion at all. And if that doesn’t happen, it will never get to trigger the SD event recording nor the cloud storage of motion. It just doesn’t get that far. The screen cap I posted only shows a weird behavior. The timeline seems to indicate there was motion, but it’s never actually stored. And that highlighted are on the timeline isn’t there if you check again.

Anyway, here are some of the camera’s settings. FWIW, the Detection Settings show I have Detection Zone ON. This was to try to exclude my street from triggering. Just to check, I turned that OFF and still no motion detection.

I forgot to mention - I am getting sound event notifications, so the notification function seems to be working. And maybe this is why I’m getting event highlights on the Playback. The sound triggers something there, but maybe there’s a weird problem with the video recording.

I am experiencing the same problem of no green box showing up for motion tagging on my cam v2 running firmware, but the video playback has no issues (except for never seeing any green boxes).

Any known solution to get that function working again?

It doesn’t appear so, at least not something Support could find. I chatted with them for quite a while, did some restarts, factory resets, and even manually re-flashed the firmware, but no fix. If the camera was still under warranty, she would have let me return it for a new one, but, alas, it was out of warranty. She did give me credit towards a new one; not for all of it, but a good way.

What bothers me is how this could fail. I was an electrical engineer before I retired and came across the schematics for this camera. There’s very little to these, with all the smarts, memory, control logic, … in one chip. This is a “system on a chip” designed specifically for video processing. It’s just hard to imagine that a single function inside this chip is failing. I know it can process video just fine, just not the motion detection. It’s just unusual that one section of silicon isn’t working.

I think this is due to a firmware update that has deactivated this feature in the camera. This has resulted in my Wyze Service Person Detection (Pilot) to no longer function. Somehow Motion Detection has been turned off (deactivated) within the camera and there is no way Wyze is allowing me to change this. Support just stated to me that “developers removed it since it was causing cameras to malfunction” but he may have been confused. I strongly think some setting within the camera has changed.

Sign out of the app then back In and check it

Well no the person was a pilot program and was removed due 2 legal

Person Detection (Pilot) is the legacy person detection and as far as I know has not been removed. What was removed is the Edge detection when the company was purchased by Apple

@kae4560 - I signed out of the app and signed back in. Nothing changed … no Motion Tagging (green box) showing. This all worked ok a year ago, but due to Covid, I have not “left home” for 18 months and did not notice this feature stopped working). As @WyzeJasonJ indicated, the legacy PD (Pilot) is still a Wyze Service.

My Android tablet runs OS 6.0.1, so I have Wyze app 2.22.21 installed. I updated the CAM v2 firmware earlier to using the app and it indicated the firmware was up to date. Support indicated that is the latest firmware and the app’s latest ver is 2.26.22 (which will not run on OS 6) … so I loaded the lastest Android app on a tablet running OS 7 and that app noticed that a firmware update was available and the camera was updated to I still get NO GREEN BOXES popping up when I move past the camera. I installed a CAM V3 yesterday and activated a 2 week free trial of Cam+ and all is working ok on that camera (I see green boxes).

I will install an older version of the Cam v2 firmware when I get time so I can determine when Wyze corrupted the use of my Cam v2 (and I am 99% sure they did).

It would make sense that it’s a firmware problem, except that we’ve got two V2’s, each with the same firmware revision, and the other one is working fine. Still could be a weird firmware bug, though. Maybe some internal setting changed on the malfunctioning camera.

Whatever the problem, I think it’s too deep for Wyze Tech Support to help with. They seem to be geared for user issues, like setting things up, app settings, etc. If it’s not accessible by the user, it would require someone in Engineering to figure it out, and it’s likely cheaper to just swap devices out under warranty or give out a credit than to pay someone to debug problems that don’t affect a large number of users.

Interesting I just checked ours and there working just fine,your best bet is send a log to wyze so they can see it