Motion Tagging not working after latest update

This is a weird situation that I am facing.
I got an update notification to all my Wyze Cam so I updated them all (8).
I am currently on version
The funny part is, when I click on “What’s new?”, it took me to the page where the latest firmware detail only showing (March 18,2020), no detail about the latest latest on

And here’s the issue started with motion tagging green box. In the past, this worked in live stream, and the best part is this worked in people/motion detection notification, so I know where motions were. But now it stops working, i always have to move my eyeballs to find it which is pretty hard sometimes.

Can someone advise if they are facing the same issue as mine?
Thanks in advance.

The latest update appears to not necessarily maintain your settings. On mine the motion tagging turned off, the streaming quality dropped to 360 and the camera status light turned back on.

So I would suggest you go through each cameras settings to verify them.

Thanks rbruceporter, i did notice that. I also did changed all my settting back to HD, turned motion tagging back on.

I tried to to toggle off and on a few times on motion tag, nothing works. Ocassionally i will get a fix green box in the middle of the screen for no reason, then i turned it off and the box goes away. Later i turn it back on, no green box at all.

That’s definitely an issue for support. Motion tagging appears to be hit or miss for me as well. I would submit a request through the app about that and include a log.

Yeah, and i did submit a log to Wyze through my app and explained my issue.
In the past, i got quick 1 or 2 days response back. Not sure if it’s because of coronavirus, i have waited for a week now without a reply.

I have heard that their support is pretty slammed. Not sure why but I suspect they will get back to you at some point.

I’m running into the exact same issue. Hope they can fix it soon.