WCO Base Station- SD Cards No Longer Recognized

I installed a new Sandisk 32GB SD card into the base station about two weeks ago (when I first received my WCO), and it worked (after formatting) on the app. After several days the SD card was no longer detectable. I tried reformatting it, tried rebooting the base station, tried resetting the base station, removed all equipment, and reinstalled through the app with no luck. Several days later, I purchased a new Samsung SD card, installed it and it was immediately detected. Several days later, the Samsung SD card could not be seen. I’ve repeated all steps, and have not been able to get any SD card to be detected again. Any suggestions? I’ve even reformatted the cards on my PC (FAT32) and no luck with detecting it.

1 Like

My only suggestion is to reformat the uSD card on your workstation and un-check the default “quick format” option which should skip over any bad sector. Run a chkdsk x: /r where x is the drive letter to double check.

When you purchase new uSD cards make sure they are “Endurance” type which are made for re-recording.


I agree with @dr.know. There is a good chance it is a corrupt card. Formatting as described will force a complete overwrite of the card and fix or lock and bad sectors. The app format does not do that.
I would also recommend using This Standard Program for formatting and using High Endurance cards in your device.
Info On HE Cards

High Endurance Cards


In the outdoor kit, do we add the SD card to the base station or the camera?

Either or both. The card in the base backs up the 12 second events


Your suggestion worked - sort of. So I went from receiving the following message “No microSD Card Detected” to “SD card is not available”. This may be because my outdoor camera is currently not working and suddenly went dead two weeks after purchase (I’m currently waiting for tech support on that issue and figured that the issue was for another topic). I’m hoping that the base station requires a network-connected, working camera, but I would have thought that I could at least see the SD cards available and used capacity on the screen.

Sometimes those uSD card sockets (or the FW logic) are a bit finicky. Power down, take the card out, cycle the power again then put the card back. Worked for me while back.

If the cam was working there is a menu item to eject here:
Device settings → Advanced Settings → Local Storage → Eject SD Card (on the bottom)

I had a similar situation. In my case, The base station recognized the 32GB microsd card. However, then Outdoor Cam did not. If fixed the issue by power cycling the base station.

1 Like

I finally put in a micro SD card and it doesn’t get recognized. I powered down the base, then turned it back on. It was then recognized and the only option was to format. It was formatting about 10 minutes, then went back to not being recognized. I removed it, and then put it in my computer which opened it right away. I then formatted it anyway, but it still won’t be recognized in the Wyze base.

It’s a Samsung Evo Select 128GB.

Hi @mrcg1234 and welcome to the Community! :slightly_smiling_face:

Wyze supports uSD cards between 8~32 GB and format in FAT32.
Some have used larger uSD in V2 and Pan Cam but far as I know, not in the Outdoor Cam.
I’ve used a 2GB uSD and it worked fine (for Firmware).