Outdoor Cam MicroSD >32GB?

From the Amazon listing:
'Plus, you can add an 8GB, 16GB or 32GB microSD card"
From the Wyze website:Wyze 32Gb

Sorry, yes, some people seem to get away with larger cards, but there is no guarantee. Most of the SD card complaints are from people using cards larger than 32Gbs.
Don’t keep beating your head against the wall trying to make larger cards work.

This is what worked for my new Wyze Outdoor Cam I received today:

  1. Make sure your devices are running the latest firmware.
  2. Install Rufus - https://rufus.ie/
  3. Format your MicroSD Card as Non bootable Large FAT32.
  4. Format your MicroSD Card using your Wyze app (you don’t have to do this step, however I would recommend doing this).

I just tried setting up my new outdoor camera with base station. I tried two different 64GB microSD cards (SanDisk) in the base station and they were not recognized. I tried an old 8GB microSD card and it was recognized. I’ve ordered a 32GB microSD card and will try it out tomorrow or the next day.

I always reformat new cards with the SanDisk utility. I do a complete re-format and have never had any problems getting my cameras to recognize or work with these cards. They are for the most part 64GB cards.

Edit; My utility only allows exFat and NTFS for these cards so I chose exFat.

I am using Samsung Evo Select 3 64GB MicroSD Card

I figured out that the key is fat32 formatting. I downloaded a utility and formatted a 64 gb card in fat32 format and it works in the base station and shows 64gb. exFat does not work.

1 Like

Weird. I have had exactly the opposite results. The exFat formatter was designed specifically for SD cards, especially those over 32Gb. Go figure.

That’s a good idea for those who have a USB>microSD card adapter. :+1:

For those who don’t have an adapter, but have an SD reader/writer in a laptop or whatever, just download a FAT32 format utility like this one from Ridgecrop. Click the picture on the webpage to download.

For those who have neither, but have an existing v2 or Pan cam, just stick your card in the cam and format it via the Wyze app. The Wyze app will convert your exFAT32 formatted card to a FAT32 formatted card usable in your WCO or base. I just formatted a new 64GB and 128GB in an old v2 cam and stuck them in my WCO units and they’re working fine…

When you go into the WCO cam settings to “see” your SD card, give it a few seconds to read the card. The larger the card, the longer it appears this takes. My 128GB card shows up in settings after about 4 seconds.


So I was having the same problem. I tried formating in the base station and the outdoor cam…turned camera on and off and even inserted /removed card again and again.

What finally worked is putting it in the pan cam. Formating it there and then putting it in the outdoor cam. Lol. I figured I never had trouble formating 64 gigs in the pan cam before and I just needed to get it to fat32 to get it to work in the outdoor cam.:cowboy_hat_face:

1 Like

I inserted and formatted a 64GB card in a WyzeCam V2 and it now works in the outdoor camera base station.


Formatting should work the same regardless of whether rest of you wanna V2 a campaign or an outdoor camera there should not be a difference in that

I could not get my base unit to recognize a 64 gig micro sdcard. The card is good and works in a Windows 10 machine.

32 gig worked in both base and camera. I did not try the 64 gig in my camera.

EDIT: Duh, should have read the posts above. Put the 64 gig in my Pan Cam, formatted it and now the base unit sees it. Thanks guys,

1 Like

I can also confirm that the key for the larger SD cards to work in the Outdoor Cam is that it MUST be formatted as Fat32 NOT exFat. (Worked for myself and a work colleague who also purchased a camera.) As mentioned above, you either need to use a utility that will support formatting in Fat32, or use a v2 camera to format it initially.

1 Like

Why you showing that, and besides, that is false as well.

Windows 2000 can read FAT32 partitions up to 2TB. Windows 2000 can’t format above 32GB only because Microsoft doesn’t want people using FAT32, the cluster size balloons up, so they capped what the formatting utility can do.

Yep have same problem too.

I have 32 and still does it.

I still highly recommend using the formatter from the SD Association, which Samsung, SanDisk and most major SD manufacture belong to. You can download it from here:

This formatter made micro SD cards that were unrecognizable to Wyze cams usable. I still don’t recommend using cards larger than 32Gb, they are just too problematic.

I agree with the formatting tool.

I don’t agree with the using cards larger than 32GB causes issues. There is no logical reason why that would be the case.

1 Like

That did not work for me on a 64GB card. That’s the one I’ve been using for all SD cards. What worked is putting the card into a V2 and then formatting it there. (This card had been formatted by this utility previously so I cannot say it works without it).

@Alex777 Thank you! This worked fantastic on the V3 cam, I retreated the idea on the Outdoor cam since it only does event clips, 32GB is good enough for events only.

1 Like

Thanks! Good 'ol Rufus did the trick!
So, one Wyze problem sorted, time to tackle the other problems. I don’t even have time for it, but the Wyze issues are piling up FAST at my house.